VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Hello
    I've been using SolveigMM Video Splitter to trim some .avi videos and it worked fine, I was able to cut frame accurate. But for some .avi files it says the following:

    Frame Accuracy(Smart Mode) is not possible for video format DIV3
    An appropriate decoder not found.
    Trimming will be in GOP(K-Frame) mode.
    Would you like to open Preferences window to see filters settings?
    [Yes] [No]

    And it will only let me cut on key frames. Is there a way to make it work? Maybe installing some codecs or changing those filter settings would help?
    Quote Quote  
  2. Member
    Join Date: Sep 2007
    Location: Canada
    Search Comp PM
    try ffdshow

    in the vfw configuration (yellow icon), decoder tab, codecs, enable DivX 3 (you will see DIV3 is included as a fourcc) . To be safe, do the same for the directshow configuration as well (red icon)
    Quote Quote  
  3. Member
    Join Date: Jul 2007
    Location: England
    Search Comp PM
    Originally Posted by Freodon View Post
    Is there a way to make it work?
    It might be worth asking on the SolveigMM Forum:
    http://www.solveigmm.com/forum/index.php?board=26.0

    Olga or Dmitry are very good and should be able to help.
    Quote Quote  
  4. Originally Posted by poisondeathray View Post
    try ffdshow

    in the vfw configuration (yellow icon), decoder tab, codecs, enable DivX 3 (you will see DIV3 is included as a fourcc) . To be safe, do the same for the directshow configuration as well (red icon)
    Worked like a charm. I didn't even have to configure anything. Thanks!
    Quote Quote