VideoHelp Forum
+ Reply to Thread
Results 1 to 9 of 9
Thread
  1. Member
    Join Date: Jun 2014
    Location: Melbourne Australia
    Search PM
    T100 running Win8.1.1 x32 / WDTV Live SMP (Gen3) / WDBGXT0000NBK / Release 2.01.86

    T100 shows WDTV Live in Devices, T100 can also see the WDTV Live & the files on a USB HDD connected to it when accessing via Explorer
    WDTV Live can see the locally connected USB HDD & the T100 directory structure via WDTV Live Menu

    [1] I can transfer files from the T100 to the USB HDD, no problems
    [2] WDTV Live plays everything (either .mkv or .wav files) from the locally connected USB HDD or T100, no problems
    [3] WDTV Live is configured with a Static IP address, no problems

    On the T100 the "Play To" context is available when selecting a file in Explorer, but nothing happens when I send the file via "Play To" to the WDTV Live - just get the messages "Contacting Network Device" then "Unexpected Device Error" and a blank screen on the plasma connected to the WDTV Live.

    I would like to be able to use the "Play To" function to send music files (.wav) from the T100 (Roaming around house and connected via WiFi) to the WDTV Live (Lounge) over the wired network any ideas and suggestions specifically in regard to the WDTV Live not processing the music file.
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Quote Quote  
  3. Member
    Join Date: Jun 2014
    Location: Melbourne Australia
    Search PM
    Originally Posted by Baldrick View Post
    Been there, as well as around 6 other forums including Win8/Win7/TransformerT100/WD Community - so far no luck.
    Can't believe that no one has a WDTV Live connected to a network running Win8.1 machines and streams using the "Play To" context available.
    Quote Quote  
  4. It is still in geek stage, things like that. Sometimes it works for me using android device and its default software player and choosing TV as target device. It would not work with WDTV Live plus. But you have windows device.
    I presume you know that WDTV Live would play through "network share" video or music over LAN.
    Quote Quote  
  5. I had never tried it before because I don't really use Win8. But I do have one computer running Win8.1 and I was able to Play To my WDTV Live. I tried with a standard definition Xvid AVI, high definition h.264 MP4, a high def h.264 TS file, and a WAV file.
    Quote Quote  
  6. Member
    Join Date: Jun 2014
    Location: Melbourne Australia
    Search PM
    Originally Posted by _Al_ View Post
    I presume you know that WDTV Live would play through "network share" video or music over LAN.
    Yes, works fine as per my comment in original post:- [2] WDTV Live plays everything (either .mkv or .wav files) from the locally connected USB HDD or T100, no problems
    Quote Quote  
  7. Member
    Join Date: Jun 2014
    Location: Melbourne Australia
    Search PM
    Originally Posted by jagabo View Post
    But I do have one computer running Win8.1 and I was able to Play To my WDTV Live. I tried with a standard definition Xvid AVI, high definition h.264 MP4, a high def h.264 TS file, and a WAV file.
    OK so it does work with you - I am at a loss as to what I am doing/have done wrong compared to you ??.
    Originally plugged in & setup the WDTV Live via screen & remote as Wired and Static IP, just went through all the settings to make sure all are as they should be.

    Both T100 & WDTV Live show as being in WORKGROUP

    Network Profiles
    Private (current profile) - Network Discovery On / Automatic setup of network connected devices On / File & Print Sharing On / HomeGroup connections use User Account & Passwords to connect
    Guest or Public - Network Discovery On / File and Print Sharing On
    All Networks - Public Folder Sharing Off / Media Streaming On / File Sharing Connections 128bit / Password Protected Sharing On

    WDTV Live appears in Device Manager - Digital Media Device / WDTV Live / Driver Date 29-Sep-11 / Driver Version 1.0.2.0
    Did an Update Driver but Win8 says it's up to date

    Now when I send the file via Play To, the screen connected to the WDTV Live shows the filename (@ top) & control bar (@ bottom) on the TV screen, in the middle it says sharing content with Windows
    No longer get the message for a long time Contacting Network Device, just for 1-2 seconds, so they are talking to each other
    But still get the message Unexpected Device Error in the Play To and no playback
    Last edited by exitguy; 12th Jun 2014 at 22:40.
    Quote Quote  
  8. Member
    Join Date: Jun 2014
    Location: Melbourne Australia
    Search PM
    Got it working on both the Win8.1 & Win7 machines, was in the Firewall settings.
    I've allowed Windows Media Network Sharing Service & Windows Media Player through if it's on the Internal Network.
    In the Study sending albums to the WDTV in the Lounge + able to adjust Speaker volume - YIPPEE !!!
    Last edited by exitguy; 16th Jun 2014 at 16:59.
    Quote Quote  
  9. Thanks for the update. I was wondering if it might be the firewall.
    Quote Quote