VideoHelp Forum
+ Reply to Thread
Results 1 to 19 of 19
Thread
  1. Member
    Join Date: Jan 2011
    Location: herre
    Search Comp PM
    HI

    only problem i got with this tool are subtitles


    i mean when i will add subtitle its ok when i am watching @ blu ray player but when i open with VLC subtitles are visible for 0.1 seconds and thats it

    txmuxer is ok but i want to use multiavc way better tool
    do i need to change anything or this is the way how its working?

    Name:  multiavc.jpg
Views: 172
Size:  135.3 KB
    Quote Quote  
  2. Member
    Join Date: Oct 2004
    Location: Freedonia
    Search Comp PM
    You can't use VLC as a valid test. VLC does not officially support BluRay or AVCHD. Its playback of such is limited to "best effort" so if you have problems when using VLC to play those types of videos, the only thing you can say for sure is that VLC has a problem.
    Quote Quote  
  3. Member
    Join Date: Jul 2008
    Location: Old Dominion
    Search Comp PM
    I have had the same thing happen when using multiAVCHD, for a BD-5, and then using VLC for playback. What works for me doesn't figure out where the problem is, but the end result will display subtitles correctly when playing back with VLC.

    I open the 00000.m2ts file with tsMuxerGUI, deselect the PGS subtitles, add the original SRT, then remux to AVCHD folder. Result is that the subtitles display properly, but you lose the multiAVCHD menu.
    Quote Quote  
  4. Member
    Join Date: Jan 2011
    Location: herre
    Search Comp PM
    Originally Posted by jman98 View Post
    You can't use VLC as a valid test. VLC does not officially support BluRay or AVCHD. Its playback of such is limited to "best effort" so if you have problems when using VLC to play those types of videos, the only thing you can say for sure is that VLC has a problem.
    then which other tool i can check subtitles synchro? as i said when i will add subs using Tsmuxer its ok working and visible

    but multiavc not.
    Quote Quote  
  5. Member louv68's Avatar
    Join Date: Feb 2004
    Location: Minneapolis, USA
    Search Comp PM
    I believe BD-Rebuilder uses Tsmuxer. You may want to look into that great tool.
    -The Mang
    Quote Quote  
  6. Member
    Join Date: Jan 2011
    Location: herre
    Search Comp PM
    You are just using Total media theater looks like this tool properly working with subtitles

    this can be answer for me

    @louv68 before i will be using BDrebuilder i need to add subtitles


    i dont think Rebuilder have option for add subs as external SRT file? unless i dont know something ?
    Quote Quote  
  7. I'm a Super Moderator johns0's Avatar
    Join Date: Jun 2002
    Location: canada
    Search Comp PM
    Author your video with mutiavchd and use mpc-hc to play the folder,you won't have a menu but you can select what tracks to play and see if the subs look ok.
    I think,therefore i am a hamster.
    Quote Quote  
  8. Member
    Join Date: Jan 2011
    Location: herre
    Search Comp PM
    Originally Posted by johns0 View Post
    Author your video with mutiavchd and use mpc-hc to play the folder,you won't have a menu but you can select what tracks to play and see if the subs look ok.

    correct but i didnt knew that MPC HC 64bit version working with such subtitles so i can finally work again with my classic movie to finish it
    and watch again.

    thank You
    Quote Quote  
  9. Member
    Join Date: Jan 2011
    Location: herre
    Search Comp PM
    OK

    everything is fine

    but only problem i got is i wana know which option is responsible for subtitles that they are not dissapear
    when in one scene conversations are ended subtitle remains on screen till next conversation.
    Quote Quote  
  10. Member louv68's Avatar
    Join Date: Feb 2004
    Location: Minneapolis, USA
    Search Comp PM
    Originally Posted by asiafan View Post
    OK

    everything is fine

    but only problem i got is i wana know which option is responsible for subtitles that they are not dissapear
    when in one scene conversations are ended subtitle remains on screen till next conversation.
    I had this exact same problem with Captain Phillips
    http://forum.videohelp.com/showthread.php?t=362085

    Sent from my Galaxy S3 using Tapatalk
    -The Mang
    Quote Quote  
  11. Member
    Join Date: Jan 2011
    Location: herre
    Search Comp PM
    hmmmmmmmm only diffrence IS @ movie which i am trying to finish is untouched its just 22Gbs

    i added audio for other mates which dont like subtitles

    + i am very close to finish synchro with subtitles

    so what i am doin right now is only "add" and mux no reencoding


    previously i was doin same thing with 1 movie which isnt avaiable in my country
    but also audio was avaible

    i need to check subtitles on this movie but i think it was ok they gone after finished conversation


    so what do You think?

    diffrent font ?

    size? transparency ?

    other stuff?


    well i got 3 movies to do like that
    Quote Quote  
  12. Member
    Join Date: Jan 2011
    Location: herre
    Search Comp PM
    i checked 2 movies which i done using multiavchd and they ok subitles are gone during no conversation

    point is i dont know how i did this

    i was checking another one less than 25GB movie and same thing subtitle are not gone


    i realy dont wana stuck with one movie forever
    Quote Quote  
  13. I havn´t experienced your problems but I made this about subtitling:

    https://www.youtube.com/watch?v=Tb1DlXiXr3U

    where it at least show what I did
    Quote Quote  
  14. Member
    Join Date: Jan 2011
    Location: herre
    Search Comp PM
    you already posted that in herre

    Originally Posted by videobruger View Post
    Perhaps this could be helpful

    https://www.youtube.com/watch?v=Tb1DlXiXr3U



    and i will add that i was trying to use diffrent way

    in tsmuxer added srt then demuxed into SUP and again added into multiavchd no changes


    so i will try last one reset all settings or reinstall tool

    i see no other choice unless some1 see where i am wrong
    Quote Quote  
  15. you already posted that in herre
    Sorry about that - time for bed.
    Quote Quote  
  16. I'm a Super Moderator johns0's Avatar
    Join Date: Jun 2002
    Location: canada
    Search Comp PM
    One problem i found with multiavchd with pgs subtitles already merged in the video won't show,you need to add the pgs sub when you add the video into multiavchd.
    I think,therefore i am a hamster.
    Quote Quote  
  17. Member
    Join Date: Jan 2011
    Location: herre
    Search Comp PM
    i did it too txt 2 srt then into muxer then demux to SUP and then to multi again its a bit faster
    but i dont know if its something in this subtitles as txt=>srt
    previous 2 movies i did as just download subs exaclty as "download as SRT"


    i try other way
    in BD Rebuilder i will try to remove all and will leave only original content and this rebuild will put into multiavcd
    its really crap that i dont remember setting didnt stored it that previous 2 movies


    for now multiavchd is simply the best but this subtitles problem
    Quote Quote  
  18. Member
    Join Date: Jan 2011
    Location: herre
    Search Comp PM
    ok problem fixed it was subtitle issue

    over 1600 lines to fix 2x 90 minutes work with subtitles

    now i know that after download susbtitles i have to check before multiavchd



    mod/admin can close delete/remove this thread
    Quote Quote