VideoHelp Forum
+ Reply to Thread
Results 1 to 9 of 9
Thread
  1. Member
    Join Date: Apr 2003
    Location: Canada
    Search Comp PM
    I've noticed this on a few headphones, when it is plugged into the computer and nothing is playing, I hear static, when there is music on I don't hear it. Is there a setting somewhere I am missing? The headphones work fine if I plug it into my iphone without anything playing.
    Quote Quote  
  2. Member
    Join Date: Nov 2003
    Location: West Texas
    Search PM
    If you are using the front headphone jack, sometimes these share the same ground as the front usb port, which can cause problems. I had this on my case and had to disconnect this particular usb port in order to use the front jack.
    Quote Quote  
  3. Member hech54's Avatar
    Join Date: Jul 2001
    Location: Yank in Europe
    Search Comp PM
    When my iPhone or iPod Touch is attached to my computer (via USB), the static noise is unbearable. Just a though to help point you in the right direction.
    Quote Quote  
  4. Integrated audio is often pretty noisy. Many motherboard manufacturer's don't take care to isolate the analog audio section from the rest of the system, including external devices.

    If you have dynamic range compression (aka night mode, etc.) enabled the noise may be accentuated when there is no audio playing because the sound chip will be amplifying the noise, trying to bring the sound level up.
    Quote Quote  
  5. Member
    Join Date: Apr 2003
    Location: Canada
    Search Comp PM
    I don't have a sound card so using the onboard. I"ll try the night mode and see what happens.
    Quote Quote  
  6. Member
    Join Date: Apr 2003
    Location: Canada
    Search Comp PM
    Ideas guys?
    Quote Quote  
  7. Originally Posted by WinSpecToR View Post
    I've noticed this on a few headphones
    On others headphones its fine?
    Quote Quote  
  8. I'm a Super Moderator johns0's Avatar
    Join Date: Jun 2002
    Location: canada
    Search Comp PM
    Make sure you are pluging it into the right port.
    I think,therefore i am a hamster.
    Quote Quote  
  9. Member
    Join Date: Jul 2007
    Location: England
    Search Comp PM
    Originally Posted by johns0 View Post
    Make sure you are pluging it into the right port.
    How would WinSpecToR hear the music on the headphones otherwise?

    Originally Posted by WinSpecToR View Post
    ...when it is plugged into the computer and nothing is playing, I hear static, when there is music on I don't hear it.
    Quote Quote