VideoHelp Forum
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Member racer-x's Avatar
    Join Date: Mar 2003
    Location: 3rd Rock from the Sun
    Search Comp PM
    1st time using Google Chrome. I'm running it under Linux, Linux Mint on top of Debian to be exact. I only have this issue using Chrome not Firefox....

    When ever I visit certain sites like VideoHelp.com or Yahoo.com, I get this annoying popup wanting to create a keyring password or entering keyring pasword. It's annoying, but if I cancel, it will go away and not return until I re-launch Chrome and go to those sites. I don't know if Windows users also have this issues, or only Linux and Mac users. Also, what is it that triggers this popup when visiting VideoHelp.com?

    P.S. I have "Save Passwords" disabled, so I don't see any need for password keyring......
    Attached Thumbnails Click image for larger version

Name:	Screenshot from 2014-06-06 16:33:40.png
Views:	107
Size:	209.5 KB
ID:	25575  

    Last edited by racer-x; 7th Jun 2014 at 11:58.
    The memories of a man in his old age, are the deeds of the man in his prime.......
    Quote Quote  
  2. I think the simplest way is to set the password for the keyring to an empty password -- you will not be prompted for a password then:

    Open Applications -> Accessories -> Password and Encryption Keys
    Right-click on the "login" keyring
    Select "Change password"
    Enter your old password and leave the new password blank
    Press ok, read the security warning, think about it and if you still want to get rid of this dialog, choose "use unsafe storage".
    Again, as the message says: This will expose all your passwords (e.g. email passwords) that you chose to save in the default keyring to anyone using your computer or having access to your files and is therefore not recommended.
    I am not responsible, and it's been proven over and over again.
    Quote Quote  
  3. Member
    Join Date: Oct 2004
    Location: Freedonia
    Search Comp PM
    This problem seems to be unique to Chrome under Linux. I'm surprised it hasn't been fixed. I'm using Chrome on Mac to read and write here and I've never seen this problem on a Mac or Windows as I do sometimes use Chrome there too. You can search and find references to it. Looks like the simplest fix is to just change the password to something (including changing it to blank) and stops it from happening again.
    Quote Quote  
  4. Member racer-x's Avatar
    Join Date: Mar 2003
    Location: 3rd Rock from the Sun
    Search Comp PM
    When I first started using Chrome and came to VideoHelp.com, It asked to create a password for the "Default keyring". I did that and whenever I would start Chrome and visit certain sites like this one, it would ask for the password for the keyring as shown above.

    Since I never save passwords anyway, I decided to just delete the "Default keyring". So far no more "enter password" screen. I'll have to wait and see if there are any negative effects that result from that.......

    Thanks guys, for all input....
    Last edited by racer-x; 7th Jun 2014 at 09:14.
    The memories of a man in his old age, are the deeds of the man in his prime.......
    Quote Quote  
  5. Member
    Join Date: Mar 2011
    Location: Nova Scotia, Canada
    Search Comp PM
    I don't know which distro you're using but this sounds like more of a gnome-keyring issue than a Chrome issue. I had an issue with that once but I don't remember what I did about it.
    Quote Quote  
  6. Member racer-x's Avatar
    Join Date: Mar 2003
    Location: 3rd Rock from the Sun
    Search Comp PM
    Originally Posted by Hoser Rob View Post
    I don't know which distro you're using but this sounds like more of a gnome-keyring issue than a Chrome issue. I had an issue with that once but I don't remember what I did about it.
    I'm using Linux Mint Debian version, not the one that runs on Ubunto. I like it very much actually. This is definitely a Chrome only issue. I have "save passwords" disabled, yet it still wants to access the keyring. No problem with Firefox....

    Deleting the Default keyring solved the Chrome keyring issue. It can't ask for a password to a keyring that doesn't exist.

    On my system, Passwords and Keys is listed under "All Applications" not "Accessories".
    Attached Thumbnails Click image for larger version

Name:	Screenshot from 2014-06-07 11:30:15.jpg
Views:	40
Size:	493.0 KB
ID:	25576  

    Last edited by racer-x; 7th Jun 2014 at 11:55. Reason: spelling
    The memories of a man in his old age, are the deeds of the man in his prime.......
    Quote Quote