VideoHelp Forum
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Member
    Join Date: May 2014
    Location: England
    Search Comp PM
    I have recently hooked up my Dazzle DVD Recorder HD to my Nintendo Wii and I am using xSplit to record it, however, the recording is in black and white.
    I have read that amcap is the program to use in order to fix this, however when I install amcap, every time I launch it I get a blue screen of death.

    I am therefore asking for one of two things:
    a) Is there an alternative to amcap which would allow me to record in colour
    b) Is there a way of stopping the BSOD when launching amcap

    I have already looked for various ways of stopping the BSOD however none of worked yet.

    Any help will be much appreciated
    Quote Quote  
  2. You need a capture device/software that supports PAL60 -- NTSC scan rates with PAL chroma. The Dazzle dvc100 supports that with amcap -- maybe that's what you have. I don't know why amcap is having problems. What OS are you running? Try running in compatibility mode for earlier versions of Windows.
    Last edited by jagabo; 28th May 2014 at 09:11.
    Quote Quote  
  3. Member
    Join Date: Oct 2004
    Location: Freedonia
    Search Comp PM
    Originally Posted by jagabo View Post
    I think you need a capture device/software that supports PAL60 -- NTSC scan rates with PAL chroma.
    This.

    Most capture devices can't capture PAL60 signals correctly and many games in PAL countries send out PAL60 signals.
    Quote Quote  
  4. Member
    Join Date: May 2014
    Location: England
    Search Comp PM
    I believe that the Dazzle DVD Recorder does support PAL 60 as I got it off of a recommendation from someone who uses it to record their Nintendo Wii.
    Correct me if I'm wrong, but I believe that amcam is the software that supports it, which unfortunately isn't working for me
    Quote Quote  
  5. Member
    Join Date: Aug 2006
    Location: United States
    Search Comp PM
    AmarecTV is a possibility, but it is a much more complex tool than Amcap. There is a guide here: https://kb.speeddemosarchive.com/Amarectv_configuration

    You need to set up the the drivers to use PAL_60. If using AmarecTV, you use the "Device Setting" button on the "Graph 1(Device)" Tab to access the analog capture properties dialog window for the device. Next, select "PAL_60" in the drop down list for the Video property in the small pop-up "Properties" window. If PAL_60 isn't on the list, then your device does not support it.

    I cannot give much more help than that. I never used AmarecTV very much, and never used XSplit at all because I don't capture video games, only TV shows from a set top box.
    Quote Quote  
  6. Member
    Join Date: May 2014
    Location: England
    Search Comp PM
    AmarecTv has been a great help, thanks for the suggestion.
    Pal 60 is on the list, however the screen now looks like it has a purple filter to it.
    I will keep trying to mess around with some settings and hopefully fix it.

    Thanks for the help quiet.
    Quote Quote