VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member gastrof's Avatar
    Join Date: Sep 2004
    Location: United States
    Search Comp PM
    A few days ago I had trouble getting my aTube Catcher to work (kept showing available files as "text"). I'd been getting offers to upgrade to the latest for well over a month, so I finally went to CNET and downloaded what I assumed to be the current version.

    Tonight I went to use it, and found the usual "baseball glove" icon was missing from my desktop. The shortcut had a generic Windows icon. (Blue and white box.)

    I tried to run the program, and it reported it couldn't find the .exe file. I went into the aTubeCatcher folder, and couldn't see the file myself.

    Has anyone else here had the same type of problem lately?

    I uninstalled the program, went looking for their original website to download a new copy, and can't find it on an internet search. There are places that offer it, including CNET, but none of the others look like the original site.

    Anyone know anything?

    I'm going to try again with CNET...
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Click on aTube Catcher.... or http://www.atube.me/video/ or http://get.atube.me/aTubeCatcher.exe

    .

    Note that it is a ADWARE installation.
    Quote Quote  
  3. Member gastrof's Avatar
    Join Date: Sep 2004
    Location: United States
    Search Comp PM
    Originally Posted by Baldrick View Post
    Click on aTube Catcher.... or http://www.atube.me/video/ or http://get.atube.me/aTubeCatcher.exe

    .

    Note that it is a ADWARE installation.

    I'm not sure what you're telling me. Adware caused the icon to change to a generic one? Caused the .exe file to disappear?

    Sorry if I'm coming across as a bit dim, but I'm not understanding your point.
    Quote Quote  
  4. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Icon? What?

    The adware is during the installation.
    Quote Quote