VideoHelp Forum
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. My TV does NOT support Deep Blacks if that's the correct term so I get crushed blacks unless I disable Deep Black on my media player, Bluray player, etc which I can do.

    So if I watch a Bluray rip on a media player connected to my TV I do NOT get crushed blacks. However if I watch the same thing but on my PC (DVI to HDMI cable) via a HDMI splitter to my TV then the TV picture has crushed blacks.

    Is there anything I can do to disable deep blacks on my PC or in the Media Player Classic Home Cinema software which is what I use to watch videos on my TV via my PC?
    Last edited by VideoFanatic; 25th May 2014 at 05:29.
    Quote Quote  
  2. Originally Posted by VideoFanatic View Post
    My TV does NOT support Deep Blacks if that's the correct term so I get crushed blacks unless I disable Deep Black which I can do.
    How do you disable it?

    Originally Posted by VideoFanatic View Post
    So if I watch a Bluray rip on a media player connected to my TV I do NOT get crushed blacks. However if I watch the same thing but on my PC (DVI to HDMI cable) via a HDMI splitter to my TV then the TV picture has crushed blacks.

    Is there anything I can do to disable deep blacks on my PC or in the Media Player Classic Home Cinema software which is what I use to watch videos on my TV via my PC?
    I updated to the current Nvidia drivers a few weeks ago (running XP) and they made a complete mess of the levels so I uninstalled them and went back to older drivers.... just in case that might be relevant. I was having the same problem with crushed blacks.

    Other than that.... "View/Renderer Settings/Output Range" lets to choose the levels in MPC-HC. I think it only applies to the EVR renderer. "16-235" should give you standard "TV Levels", unless the video card is over-riding the output.
    Or check the output levels in your video card's control panel. For Nvidia it looks something like this. I think it normally defaults to "use the player settings" but you can choose to have the video card set the levels. TVs normally expect "limited range" levels although some let you choose. My TV has a "HDMI black level" option (it probably goes by different names).

    Name:  nvidia.gif
Views: 143
Size:  41.9 KB

    They'd be the standard places to look, but you mentioned using a HDMI splitter. Is that to split the video between the TV and a PC monitor? If so you probably won't be able to have the video display correctly on both the monitor and TV at the same time as PC monitors generally expect "PC" or "full range" levels.
    Quote Quote  
  3. Thanks. Yes I split the PC signal into 2 HDMI. One for PC monitor and other for TV. In MPC-HC I found the Rendering Settings > Output Range and in addition I chose the Dynamic mode inn my TV settings.
    Quote Quote