VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date: May 2014
    Location: Central IL
    Search Comp PM
    I was describing some problems in another post that nobody replied to.

    I downloaded virtualdub, and it's video capturing has been AMAZING.

    Now, unfortunately, I am having issues with the audio constantly being out of sync with video.

    I am using a JVC Hi-Fi super8 vcr, composite RCA to Hotronic AP-41 TBC, composite thru ezcap to USB.

    When I captured to Debut or to Arcsoft Showbiz, the audio was perfectly synced constantly, but the video had drop out in Debut (and the trial ended, or else I would still be using it) and it kind of "jumped" in arcsoft. Now perfect video with virtualdub, but that does me NO GOOD with out of sync audio.

    I am a complete novice. Help please!!! Someone actually reply please!!
    Quote Quote  
  2. Member
    Join Date: May 2014
    Location: Central IL
    Search Comp PM
    I have no idea how this worked, but I changed the audio to 48000khz and now it is perfectly in sync.

    Can anyone explain to me what just happened? I would like to know. I am glad it is working for me right now, but I would let to get more knowledge for sure.
    Quote Quote  
  3. Member PuzZLeR's Avatar
    Join Date: Oct 2006
    Location: Toronto Canada
    Search Comp PM
    Originally Posted by dewster85 View Post
    I have no idea how this worked, but I changed the audio to 48000khz and now it is perfectly in sync.

    Can anyone explain to me what just happened? I would like to know. I am glad it is working for me right now, but I would let to get more knowledge for sure.
    Did you play with interleaving as well? Sometimes that's the issue with sync and audio settings.
    I hate VHS. I always did.
    Quote Quote  
  4. Member
    Join Date: Jan 2014
    Location: Kazakhstan
    Search Comp PM
    Hi! What frequency sound from a file?
    Was increased de-sync as *video playback...
    In VirtualDub, just out of curiosity, I got into setting mp3; there changed 44.1khz > 48khz, and voila - was wonderful!

    *By the first part of the "Transformers" glued 48 khz track
    Quote Quote