VideoHelp Forum
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I have an HDTV rip of a movie from a few years back that was encoded 1280x1080 and it uses the AVC codec inside of an mp4 container. It is an anamorphic presentation so in-player I change the DAR to 16:9 and everything looks nice.
    I want to change this so I don't have to do it manually every time I watch the movie. I found that YAMB can alter this but that's when I run into problems. 1280x1080 is technically DAR of 1.185 (as verified in MediaInfo), so I tried to change the PAR in the properties to 16:9 NTSC the DAR only changes to 1.437 (as verified in MediaInfo). So I changes PAR to custom 16:9 and then the DAR is 2.21 (as verified in MediaInfo) so again no dice. What the hell am I doing wrong here

    Thanx, in advance, to anyone that will come to my rescue

    Also, I should state, that I DO NOT want to re-encode this video, hence why I'm trying to do this instead.
    Quote Quote  
  2. Member
    Join Date: Sep 2007
    Location: Canada
    Search Comp PM
    I think yamb is actually using the SAR, or sample aspect ratio . So enter 3:2

    Display Aspect Ratio = Frame Aspect Ratio * Sample Aspect Ratio

    16/9 = 1280/1080 * 3/2


    "SAR" can be thought of as the "PAR" (what used to be the Pixel Aspect Ratio) , just different terminology conventions

    Which is very confusing because "SAR" also used to be the Storage Aspect Ratio or the w:h of the dimensions , but "SAR" is now the Sample Aspect Ratio , and "FAR" is the old SAR

    It doesn't matter what you call them, the math is the same

    AR = (w:h of dimensions) * (w:h of pixels)
    Quote Quote  
  3. Thanx 4 the suggestion. I tried that, on a sample (because entire video file is 17GB) and I got a result of DAR 1.67 (verified in MediaInfo) which makes NO sense taking into account the math - so that was closer but still no cigar.
    I think I just figured it out though as I entered 16:11 in the custom setting and now, all of a sudden the DAR is correct at 16:9 so I guess the problem has resolved itself.

    Sorry to clog up the forum with a thread that, apparently, is not needed
    Quote Quote