VideoHelp Forum
+ Reply to Thread
Results 1 to 11 of 11
Thread
  1. My input files that I am working with are .MTS files (AVCHD). They are interlaced.

    These are my project properties:
    Video
    Template: Custom (1440x1080, 29.970 fps)
    Field Order: None (progressive scan)
    Pixel aspect ratio: 1.3333 (HDV 1080)
    Frame rate: 29.970 (NTSC)
    Pixel Format: 8-bit
    Full-resolution rendering quality: Good
    Motion Blur type: Gaussian
    Deinterlace Method: Interpolate Fields/Blend Fields (no difference because they sort of turn out the same still with the horizontal lines)

    The film effects I used are film grain effect, fill light, color corrector, color curves, and soft contrast. NOTE: This video was for my film class and it is suppose to have an "old" film feel to it.

    Basically, I want my video to look like my preview while I was editing. I also don't want the quality of the video to be degraded. I tried rendering in AVCHD but most of my effects didn't stay and there were still horizontal lines. I also tried rendering in MainConcept AVC, Sony AVC, and WMV but it all turned out degraded and also film effects didn't stay and horizontal lines were still there.

    Much help will be appreciated! Thanks!
    Quote Quote  
  2. Member budwzr's Avatar
    Join Date: Apr 2007
    Location: City Of Angels
    Search Comp PM
    Setting the "Field Order" to "None" prevents de-interlacing.

    "Good" Render Quality is not good. "Best" is preferred.

    And turn off "Resampling" in the video properties.
    Last edited by budwzr; 13th May 2014 at 19:03.
    Quote Quote  
  3. Lone soldier Cauptain's Avatar
    Join Date: Jan 2006
    Location: Brazil
    Search Comp PM
    Install Debug Frameserver. Its made a fake AVI to encode in your preference software like RIPBOT264, TENCODEr, MEGUI, VIDCODEr...

    or save it using lossless codec like as UT VIDEO or LAGARITH. After this, encode using above softwares to H264.
    Claudio
    Quote Quote  
  4. Originally Posted by budwzr View Post
    Setting the "Field Order" to "None" prevents de-interlacing.

    "Good" Render Quality is not good. "Best" is preferred.

    And turn off "Resampling" in the video properties.
    I set my field order to none, even set good to best at one point, and disabled resampling but it still didn't come out like it looked like in the preview. Initially, the reason why I just left left rendering quality as good was because I thought it would retain more of my effects, such as the grain effect and color effect that would make it have that "old" feel.
    Quote Quote  
  5. Originally Posted by Cauptain View Post
    Install Debug Frameserver. Its made a fake AVI to encode in your preference software like RIPBOT264, TENCODEr, MEGUI, VIDCODEr...

    or save it using lossless codec like as UT VIDEO or LAGARITH. After this, encode using above softwares to H264.
    I'm sorry but can you be more specific on how to do this. I'm still relatively a beginner. So, I just downloaded Lagarith and set it up already. What do I do next? There is no folder of it to press on to activate it.
    Quote Quote  
  6. Member darkknight145's Avatar
    Join Date: Feb 2007
    Location: Australia
    Search Comp PM
    Why do people insist on using in camera effects, it stuffs up the video and can't be undone?
    All these effects can be done when editing the video even in a basic video editor, look better than what a camera can do and can be undone if desired effect is not achieved.
    Quote Quote  
  7. Member budwzr's Avatar
    Join Date: Apr 2007
    Location: City Of Angels
    Search Comp PM
    Imagine the "Project Settings" as "what you want", and the media as "what you have".

    At render, Vegas will decide whether to de-interlace based on the project/media difference.

    Does that make sense?

    Fer Example: If you have interlaced video on the timeline, and render to progressive, it will de-interlace the media automatically.

    If you want to change the look of the grain, you must do so with Gaussian Blur, or some other tool.
    Last edited by budwzr; 13th May 2014 at 20:18.
    Quote Quote  
  8. If original video is interlaced and there is for deinterlacing none in project settings, then there will be horizontal stripes after rendering, because Vagas does not deinterlace. It takes that value from project properties.

    1. Your clip is interlaced then set deinterlace method in project properties in case you export progressive. But that is not optimal, you do not want to simply deinterlace your video, it will not be that smooth in motion. But you are set for film look, ...

    2. Export interlaced video. Btw. Vegas deinterlaces in preview window. But then all film effects make less sense then ...
    Last edited by _Al_; 13th May 2014 at 21:24.
    Quote Quote  
  9. Originally Posted by budwzr View Post
    Imagine the "Project Settings" as "what you want", and the media as "what you have".

    At render, Vegas will decide whether to de-interlace based on the project/media difference.

    Does that make sense?

    Fer Example: If you have interlaced video on the timeline, and render to progressive, it will de-interlace the media automatically.

    If you want to change the look of the grain, you must do so with Gaussian Blur, or some other tool.
    Yeah, my field order is set to progressive. When I render to progressive, it didn't de-interlace for me. Even if it did there were still horizontal lines. And I don't want to change the look of the grain. I just want to keep all my film effects on and have it de-interlace with good quality.
    Quote Quote  
  10. Originally Posted by _Al_ View Post
    If original video is interlaced and there is for deinterlacing none in project settings, then there will be horizontal stripes after rendering, because Vagas does not deinterlace. It takes that value from project properties.

    1. Your clip is interlaced then set deinterlace method in project properties in case you export progressive. But that is not optimal, you do not want to simply deinterlace your video, it will not be that smooth in motion. But you are set for film look, ...

    2. Export interlaced video. Btw. Vegas deinterlaces in preview window. But then all film effects make less sense then ...
    Then, what should I exactly do then? What's my best bet?
    Quote Quote  
  11. Best bet would be to shoot it progressive with right gear and then to apply some effects if you want.

    To work with what you got, shooting interlace footage, you should use longer shutter speeds if possible and to compare export with disabling resample ( in media properties for each clip) and with resample enabled (that is default) , there could be some ghost effects introduced with resample enabled.

    Or leave it interlaced and give it those effects (film look), but that is kind of weird - interlaced video with film look.
    Quote Quote