VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. I've just built a HTPC using a Dell OptiPlex 745. I added an ATI 5450 vid card and a Hauppage USB tuner. When I use the HTPC to play DVD's the quality is much poorer than when played back over my DVD player. There is much less detail, especially visible in actors faces, and the color is oversaturated. I've tried several players: VLC, Windows Media Player, WMP-BE and the results are the same. On the other hand when I use Windows Media Center to record TV and play it back, the picture is beautiful. Fine color gradations and high detail. So I know the system is capable of this. I know that recorded TV is higher resolution than DVD's, but my DVD player produces images almost as good as the recorded TV. It's just the playback of the DVD's on the HTPC that's a problem. Any suggestions on what I can do?

    I can continue using my DVD player, but I'd like to consolidate everything to the HTPC.
    Quote Quote  
  2. Go to your graphics cards setup applet and turn off all the video "enhancement" options. In the players, try changing the rendering device. For example, in VLC

    Tools -> Preferences -> Video -> Output -> ...

    Some will work better than others.
    Quote Quote  
  3. It might be a PC/TV levels mismatch. WMC may be doing it one way (expanding the levels or not) while for other players it's the opposite. And it's possible the renderer/drivers are expanding levels for some types of video but not others (I've seen that happen before).

    My Samung TV has a setting called "HDMI Black Level" which can be configured independently for each HDMI input. It's a little counter intuative as the "low" setting is where the TV expects TV levels, while "normal" sets it to expect PC levels.

    If you find the TVs "black level" setting and change it and the WMC picture is no longer good but for the other players it's fine, then you probably need to ensure the PC's output is always consistent in respect to luminance levels. That'd be another story though.... checking to see if I'm on the right track would be the first step. I could be completely wrong.
    Quote Quote  
  4. Thanks for the quick response. It was the "enhancement" settings for the video card. Apparently they're all turned on by default. I went into the AMD Catalyst control center and turned them all off. Now the picture is beautiful from all of the DVD software players.
    Quote Quote