VideoHelp Forum
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I have read through countless threads on multiple forums and discussion pages looking for a solution. Unfortunately, I have not found one that worked for me. I recorded a video using my Galaxy S4 that is about 4 minutes long. I throw it into Vegas, clicked yes to adjust the project to the media's format, deleted the audio track that came with the file, and added another audio track. I also trimmed the video a little bit to have it start at 00:00:34;29. I have tried changing the Project Properties Template to every single option and rendered with every option under MP4. Nothing seems to work. I still get the black screen after rendering. The audio works but the video is not showing.

    I also notice as my video is undergoing the process of rendering, on the preview screen to the right, it is black and never shows my video.

    However, when I am not rendering, I can play the video along with the audio. It also shows on my timeline. I have also unchecked the box that closes media files when not the active application.

    I am not sure why my video isn't getting rendered.

    Can someone please help?

    Thanks!

    I use Windows 8.

    EDIT:

    I did some more digging and found a solution!
    Last edited by esmerosouveran; 16th Apr 2014 at 22:17. Reason: Problem solved
    Quote Quote  
  2. Post your solution to help others that may have the same problem.
    Inside Every Older Person Is A Younger Person Wondering What The Hell Happened.
    Quote Quote  
  3. Member budwzr's Avatar
    Join Date
    Apr 2007
    Location
    City Of Angels
    Search Comp PM
    The "Solution" is to transcode to something else. That works 100% of the time.
    Quote Quote