VideoHelp Forum
+ Reply to Thread
Results 1 to 5 of 5

Thread: Filters help

Thread
  1. Member
    Join Date: Apr 2014
    Location: South Dakota
    Search Comp PM
    Hi, I recently downloaded Avidemux and have been trying it out, but ran into a glitch. It's an AVI video. I was able to cut part of the vid just fine, but when I tried using the filters it won't save. Just tweaked the vid a little to make it darker, but the Filter Manager window won't go away so I can save, thus my tweaking is to no avail. I have video and audio output set at "Copy" and "Output Format" set to AVI Muxer . Then I do my filter change and then "preview" and OK, but the Filter Manager remains. If I click "close" the video isn't changed. I tried "Save Filters" and "Load Filters", but that also doesn't work. What am I doing wrong?

    Thanks, Pat
    Quote Quote  
  2. Member hech54's Avatar
    Join Date: Jul 2001
    Location: Yank in Europe
    Search Comp PM
    You can't use "Copy" after changing/filtering the video.
    Quote Quote  
  3. Member
    Join Date: Apr 2014
    Location: South Dakota
    Search Comp PM
    Soooo what do I use? I tried about 4 options, but none worked. Think I'll reinstall.
    Quote Quote  
  4. Member hech54's Avatar
    Join Date: Jul 2001
    Location: Yank in Europe
    Search Comp PM
    Originally Posted by TrekkerPat View Post
    Think I'll reinstall.
    If you insist.
    Quote Quote  
  5. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date: Sep 2002
    Location: AZ, USA
    Search Comp PM
    You need to re-encode any time you do filtering. Copy won't work. It's only for cuts and pastes with no change in the video structure.
    Quote Quote