VideoHelp Forum
+ Reply to Thread
Results 1 to 9 of 9
Thread
  1. Member
    Join Date: Apr 2014
    Location: Scotland
    Search Comp PM
    I recently bought and installed Honestech DVD to VHS 5.0 Deluxe to capture/edit and burn some VHS tapes. Initial installation, Video capture and editing was all good. Problem started when tried to burn to DVD when I repeatedly get the following error - "Failed to make a file C:\Documents and Settings\Colin\Local Settings\Application Data\VHS to DVD\Temp\hd_menu0.mpv". I have been onto Honestech Support, and uninstalled, turned off firewall and AV SW, reinstalled, downloaed latest Honestech SW patch, retried and same problem, retried this several times - now totally cheesed off!!
    Honestech support appear to believe problem is to with the dir path and permissions or "access rights" to the directory containing the TEMP dir??? I have changed the path several times, ensured I am running DVD VHS 5.0 app as administrator, installed again under my account within XP - all to no avail???? Can anyone PLEASE HELP!

    I am running this product on a Dell XPS Gen 5 system (Windows XP Home Edition, SP 3) with Pentium 4 3.2GHz, 1.5Gb RAM and about 89Gb free disk space.
    Have wasted hours on this already so any help would be v appreciated
    Thanks
    Quote Quote  
  2. Member DB83's Avatar
    Join Date: Jul 2007
    Location: United Kingdom
    Search Comp PM
    Changing your output path is not going to help here since this folder appears to be where the software stores its temporary working files.

    Browse to that folder - you may haver to turn on hidden/system folders - and see what is wtitten there. If windows does not allow you to view it then, yes, you will have to change your access rights to these.

    I may be wide off the mark but why is this menu file marked 'hd' ? Does the software allow you to make disks other that dvds ?
    Quote Quote  
  3. Member
    Join Date: Apr 2014
    Location: Scotland
    Search Comp PM
    Dear DB88,
    Thanks for response. I don't think that this is the output path, it's the path to Temp Dir that Honestech appears to use to to write or generate a file "menu0_hd.mpv" which realities to the DVD file title. If I opt for no titles then problem doesn't appear, but no title then!

    If I trace path again to this file then how do I change "permissions"?

    Sorry not fully computer savvy.

    Thanks
    Quote Quote  
  4. Member DB83's Avatar
    Join Date: Jul 2007
    Location: United Kingdom
    Search Comp PM
    Well if you changed the path then your error message should point to your new folder.

    What I suggest you do is find that folder. Like I said you may well have to go to folder options in Windows explorer and un-check 'hide hidden/system folders'.

    Then try and write a small file to that folder. If you succeed in writing to the folder then the program should be able to write to it as well.

    To change permissions you right-click on the folder. Click on properties and then the 'security' tab. That will show you a list of current 'ticked' permissions. Click on 'edit' to change the settings. You may have to log in as administrator to alter the permissions.
    Quote Quote  
  5. Member
    Join Date: Apr 2014
    Location: Scotland
    Search Comp PM
    Thank you DB83, I will try as you suggest over the weekend and let you know.

    With all of the changes to the PC I have lost the ability for DVDs to Autoplay when inserted in both Drives (1xR/W and 1 x Read)?? Any suggestions on how to restore this......no idea how this happened probably all the changes / removal of old progs or creation on new account in XP. Yes I know one step forward and all that. Would appreciate you help (again here). please
    Quote Quote  
  6. Member DB83's Avatar
    Join Date: Jul 2007
    Location: United Kingdom
    Search Comp PM
    It is generally bad form to mix up a topic with un-related questions. But I will answer this one here. Place others in their own topics or just search for the answer.

    1. Open Windows Explorer
    2. Browse to the drive. Right Click and select 'Properties'
    3. Select the 'Auto Play' tab, dvd-video from the list and select the option you want. 'OK' to store.
    4. Repeat for any other media types not working as they should.
    Quote Quote  
  7. Member
    Join Date: Apr 2014
    Location: Scotland
    Search Comp PM
    DB83

    Many thanks and apologies for my lack of forum etiquette
    Quote Quote  
  8. Member
    Join Date: Apr 2014
    Location: Scotland
    Search Comp PM
    Hi,

    I have done as suggested by DB83 thanks and carefully check the filepath to ensure any folders are unhidden which some were. As suggested I tried successfully to write a file to the target directory and there seems to be no permission/access rights issue in me writing a file to this Temp folder?

    Last piece of advice from Honestech Support was that since this appeared to be an Windows OS issue then there was nothing more they could do here other than suggest downloading VHS-DVD 7.0 Deluxe Trial version and if this worked then they would arrange updgrade. I also tried this and downloaded, installed ver 7.0 ...... which produced exactly the same error "Unable to make file hd_menu0.mpv...................."

    The current filepath in which was set be intallation of VHS-DVD Application is:
    c:\Documents and Settings\Colin\Local Settings\Application Data\VHS to DVD\Temp\hd_menu0.mpv

    Now totally at a loss as to what to try next, other than move the dir path above to C: root dir, ie.

    Make it : c:\Colin\Local Settings\Application Data\VHS to DVD\Temp\hd_menu0.mpv


    I would really appreciate any help or advice here please!!
    Quote Quote  
  9. Member DB83's Avatar
    Join Date: Jul 2007
    Location: United Kingdom
    Search Comp PM
    Like I previously said, you need to change your permissions for this folder. I tried to make the instructions as clear as possible as how to achieve this.

    If I read you correctly, you created as extra account for Windows XP which is not an administrator account. It is quite likely that WinXP has turned off certain permissions for this, and other, user folders which do not have administrator rights. So..

    1. Log on as Administrator. If you do not get the option to do this then you need to go to 'User Accounts' in Control Panel to set the appropriate log in screen.
    2. Follow the earlier instructions
    Quote Quote