VideoHelp Forum
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I'm using potplayer with pass through to my receiver for dts (hd) truehd etc. Sometimes I use headphones connected to the pc, to get the audio working I have to disable pass through.

    I have tried different settings but only found this option to work. Any other settings to get this to work?
    Quote Quote  
  2. You can use configuration management in preferences. Create a configuration for each case and make a shortcut on desktop to launch using the configuration. Potplayer allows you to select a configuration you made in preferences: it can be launched as your wish using command line option (press F1 and find descriptions for command line) or it even allows to assign a hotkey to a configuration.
    Quote Quote  
  3. Thanks, that seemed to work fine with hotkeys for receiver and headphones.
    Quote Quote  



Similar Threads