VideoHelp Forum
+ Reply to Thread
Results 1 to 12 of 12
Thread
  1. Member
    Join Date: Mar 2014
    Location: Lansing, Michigan
    Search Comp PM
    HistoryBuff.com is a nonprofit organization. We have short videos of 6 of our outreach programs. We want to produce a DVD to mail out to other nonprofits, museums, and schools to announce our services. I have the videos completed - 6 different videos with no chapters. So far I have spent over 20 hours and burned 25 DVDs trying to make my menu work. It is always some error or another.

    Does anyone out there use DVDStyler (Open source) to create and burn their menus and willing to help me? I can zip a file together with my current menu and all needed videos and images. That way you will only have to change settings and not have to create the menu from scratch.

    Thanks in advance.

    Rick Brown
    HistoryBuff.com
    A Nonprofit Organizations
    Quote Quote  
  2. If you could zip your project file from DVDStyler (.dvds) together with images and attach it to a post here I'll take a look at it. No need for the actual videos.

    I made this YouTube video about creating a menu in DVDStyler and it sounds to me as you want something along these lines:

    http://www.youtube.com/watch?v=62yzfqA8m9g

    Even if your videos don't have chapters DVDStyler will as default insert chapters every 10 min. This may be changed by changing the default time, typing in times for chapters or using the visual chapter editor.
    Quote Quote  
  3. Member
    Join Date: Mar 2014
    Location: Lansing, Michigan
    Search Comp PM
    VideoBruger,

    Thanks for your offer. It is very kind of you. I've attached a ZIP file with the files you requested.

    Rick Brown
    Attached Files
    Quote Quote  
  4. I've had a look at your .dvds file and attached an update.

    You ticked the "Autoexecute command by select" under actions for all your menu buttons. This may be your intent but make the navigation in the menu very confusing as when an arrow on a remote controller is pressed the video for the button the arrow select starts playing. You probably want to use the "OK" button for that.

    For the property sheet for the menu you might want to tick "Remember last selected button".

    In the project setting you set a bitrate to 4 Mb/s. You might want to set it to auto as DVDStyler then adjust the bitrate to fit your DVD-5 target.

    I guess you want the images to be used in your buttons so I included them there - not sure wich belong to wich video

    Instead of burning a DVD I always recommend first to either make an ISO image or use "Just generate" which generate a DVD file structure so yoy have a chance of testing before burning. Don't waste 25 DVD's
    Attached Files
    Quote Quote  
  5. Member
    Join Date: Mar 2014
    Location: Lansing, Michigan
    Search Comp PM
    Thanks for your assistance. I added the videos to your .dvds file. Then clicked "Preview" and "ISO image." About 3/4 through I got this error message:

    "ERR: Cannot find PGC with entry root
    ERR: in VTS pgc 0, <post>
    Failed

    Rick
    Quote Quote  
  6. Double click the video you added to get their property sheet. Make sure the post command says "call vmgm menu 1;"
    Quote Quote  
  7. Member
    Join Date: Mar 2014
    Location: Lansing, Michigan
    Search Comp PM
    Many thanks for your kind assistance. Everything now works properly. Thanks again.

    Rick
    Quote Quote  
  8. Member
    Join Date: Mar 2014
    Location: Lansing, Michigan
    Search Comp PM
    A new problem has arose. On two of my 6 videos the audio is WAY to loud. Using a video editor I lowered the volume considerably. In DVDStyler I then swapped the 2 louder videos with the newer lower volume AVIs. When I burn the DVD, the sound is still WAY to loud for those same 2 videos. I even deleted the too loud videos entirely from my computer but the too loud problem still exists. Any suggestions?

    Also, I never have been able to play the previews on my computer. Windows Media Player opens when the preview file is completed. However, nothing plays. Any suggestions.

    Thanks in advance.

    Rick
    Quote Quote  
  9. Member
    Join Date: Mar 2014
    Location: Lansing, Michigan
    Search Comp PM
    Also, when I player the 2 too loud videos on my computer, the sound level is OK -- but for some reason NOT in DVDStyler.

    Rick
    Quote Quote  
  10. Change the volume in DVDStyler like this (don't encode twice):

    I don't use preview. Perhaps change the player to VLC: Confiiguration -> Settings -> Core -> Preview Command
    Attached Images  
    Quote Quote  
  11. Member
    Join Date: Mar 2014
    Location: Lansing, Michigan
    Search Comp PM
    I discovered the problem. All of my original videos were in avi format. When I edited the 2 videos that were too loud, I saved them in mp4 format. It was the mp4 format that caused the problem.
    Quote Quote  
  12. Member
    Join Date: Mar 2014
    Location: Lansing, Michigan
    Search Comp PM
    Sorry, but have encountered another problem. Now when I burn the DVD and try to play it on my DVD player, I see a message "Loading" for a few seconds and then the screen goes blue with nothing on it. I have attached a ZIP file with the .dvds file and images. Will you tell me what I am doing wrong?

    Thanks in advance,

    PS: I still haven't figured out how to play the preview on my computer. How do I see it before I burn it to DVD? Running out of blank DVDs

    Rick
    Attached Files
    Quote Quote  



Similar Threads