VideoHelp Forum
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. I started my project with default settings HDV 720-30p (1280x720; 29,970 fps), and when I finished it I decided to save it as uncompressed for later compression in Handbrake. But when I select these options:



    Then my avi video getting these colorful vertical lines (I see them when I start rendering in Vegas):



    The only solution on this issue I found it's compress using SONY AVC mode. In that case these vertical lines doesn't appear at all (the same resolution, fps settings). But how to save video in uncompressed mode without this issue? What can be a reason of this issue?
    Quote Quote  
  2. aBigMeanie aedipuss's Avatar
    Join Date: Oct 2005
    Location: 666th portal
    Search Comp PM
    not sure how you got huffyuv to work at all in vegas pro 12 as it's a 64bit program and huffyuv codec is 32bit. you might try the sony yuv codec that's included or the UT codec as it has a 64bit version.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  3. I was using 64 bit version of huffyuv. But the problem was different, and I found solution. In project properties I needed to change View transform to "Off" and it fixed all these problems.
    Quote Quote  



Similar Threads