VideoHelp Forum
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Hello I'm new here but after searching the forums for
    help a few days to no avail I had to post this question.

    Video comes out black and white,
    distorted/scrambled after encoding in CCE SP 2.67.

    I'm using VirtualDub to frameserve to CCE SP 2.67 using .VDR extension.
    I can't get another working CCE version and can't find a download link to
    purchase their Basic software.

    The original AVI file is:

    Video
    ID : 0
    Format : YUV
    Codec ID : YUY2
    Codec ID/Info : YUV 4:2:2 as for UYVY but with different component ordering within the u_int32 macropixel
    Duration : 44mn 43s
    Bit rate : 164 Mbps
    Width : 720 pixels
    Height : 480 pixels
    Display aspect ratio : 3:2
    Frame rate : 29.970 fps
    Standard : NTSC
    Color space : YUV
    Chroma subsampling : 4:2:2
    Compression mode : Lossless
    Bits/(Pixel*Frame) : 15.878
    Stream size : 51.4 GiB (99%)


    Thanks in advance.
    Quote Quote  
  2. By the way, no matter what settings I use in CCE, video comes out distorted.
    For now I'm using the default settings.


    Thanks
    Quote Quote  
  3. sorry folks, I got another version 2.70 and it works fine. ^^
    Quote Quote  
  4. it seems like I'm having the same problems again with v2.70 after last night's encode.
    anyone have any ideas why this might be happening?
    Quote Quote  
  5. here's a screenshot of what I'm talking about:

    Name:  s.mpv_snapshot_00.01_[2014.03.05_12.44.44].jpg
Views: 60
Size:  74.8 KB
    Quote Quote  
  6. any help, would help.
    Quote Quote  



Similar Threads