VideoHelp Forum
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Member
    Join Date
    Feb 2014
    Location
    United Kingdom
    Search PM
    i convert the mkv file fine then put it on my ps3 it all plays fine until just past 3 minutes the audio totally goes the video still plays but there is no sound i tested it out on the laptop and it also does the same thing there any one know how to fix this please
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    Maybe try mkv2mp4 and play the mp4 on the ps3.
    Quote Quote  
  3. Member
    Join Date
    Feb 2014
    Location
    United Kingdom
    Search PM
    Originally Posted by Baldrick View Post
    Maybe try mkv2mp4 and play the mp4 on the ps3.
    thanks i well give it a try now
    Quote Quote  
  4. Member
    Join Date
    Feb 2014
    Location
    United Kingdom
    Search PM
    Originally Posted by Baldrick View Post
    Maybe try mkv2mp4 and play the mp4 on the ps3.
    I did download that but it takes soo long ;(
    Quote Quote  
  5. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date
    Aug 2000
    Location
    Sweden
    Search Comp PM
    It sounds it must reconvert the video.

    I have never used mkv2vob so I have no idea what you can do.

    Is it just this mkv that cause problem? or all?
    Quote Quote  
  6. Member
    Join Date
    Feb 2014
    Location
    United Kingdom
    Search PM
    Originally Posted by Baldrick View Post
    It sounds it must reconvert the video.

    I have never used mkv2vob so I have no idea what you can do.

    Is it just this mkv that cause problem? or all?
    Yh it is just mkv its strange if you cant help its fine i well wait and see if some one who uses the programe cam help
    Quote Quote  



Similar Threads