VideoHelp Forum
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. Hi there, the problem that you call "tearing" is very annoying for me. I took tearing test and almost tried most settings to fix this problem but didn't help.

    more explain: above all videos (up pixels) I can see this problem all time (two lines that broken), but in fast scenes (like fast camera moving) the problem is more visible and annoying.

    decoder settings in program is "EVR (CM)" and i see "LAV Video Decoder" in system tray when i play video. I tried Vsync but didn't help.

    my system hardware is good enough to play a video without problem (i5, 4gb ram, nvidia gpu gt635m).


    any help? any idea?
    soory for bad english
    Quote Quote  
  2. Member
    Join Date: Nov 2013
    Location: Serbia
    Search Comp PM
    Try madVR in full screen exclusive mod.
    Quote Quote  
  3. Update to the latest WHQL certified drivers directly from nvidia.

    Try the Alternate VSync option in MPCHC.

    Try Sync Renderer instead of EVR

    Try the VRM 7 and 9 renders.

    If you are using dual monitors you will likely find that vsync only works on one of them.
    Quote Quote  
  4. I had a tearing problem for a while. I'm using an old 8600GT video card running a CRT monitor and also my TV.
    When running video fullscreen on the TV, I realised the more it was being upscaled, the more likely there'd be tearing. 1080p video was usually fine. From there I discovered the Bicubic resizers were the culprit. I switched back to Bilinear (PS2.0) (I prefer the softer resizing anyway) and the tearing stopped. I don't understand why, but it might be something to try. I was using VRM9 but I think the same happened with EVR. I also seem to be able to use madVR with it's default settings without any tearing problems.

    Reclock didn't fix my tearing problem, but I still use it (mainly to play most video at 25fps as I'm in PAL-land), however it might be worth a shot to see if it helps.
    Quote Quote  
  5. many thanks for all your help, I tried all of things that you said and the "madVR Decoder" was only solution.
    the good thing with this decoder is that i can play all formats perfecly like before;
    the bad thing is full screen mode of this decoder hasn't any keys like volume or forward expect time bar.
    Quote Quote  
  6. Member
    Join Date: Jan 2014
    Location: Kazakhstan
    Search Comp PM
    Originally Posted by pooria View Post
    Hi there, the problem that you call "tearing" is very annoying for me.
    Hi!
    maybe... In panel Nvidia > uncheck "smoothing interlaced scanning" (use the back projection - filter degrades dynamics / spoils frames tearing)
    Quote Quote  
  7. Member
    Join Date: Nov 2013
    Location: Serbia
    Search Comp PM
    Originally Posted by pooria View Post
    many thanks for all your help, I tried all of things that you said and the "madVR Decoder" was only solution.
    the good thing with this decoder is that i can play all formats perfecly like before;
    the bad thing is full screen mode of this decoder hasn't any keys like volume or forward expect time bar.
    Yes, FSE mod takes full control of screen so player can not draw its toolbar. You can try without full screen exclusive (regular windowed mode) or use overlay mode. I recommended you FSE because it always eliminates tearing.
    P.S. madVR is render, not decoder. And currently the best render one can use.
    Quote Quote  
  8. Originally Posted by pooria View Post
    many thanks for all your help, I tried all of things that you said and the "madVR Decoder" was only solution.
    the good thing with this decoder is that i can play all formats perfecly like before;
    the bad thing is full screen mode of this decoder hasn't any keys like volume or forward expect time bar.
    I'm so used to using the mouse wheel for adjusting the volume I forget there's a volume control to click on.
    You can disable the fullscreen exclusive mode and go back to the original fullscreen mode. Hopefully without the tearing returning. It's under Rendering/General Settings in madVR's settings.

    I'd use madVR myself but for one annoyance. I also use Reclock and I'm in the habit of opening a video by double clicking on the file. When it opens in MPC-HC I drag the player window off the CRT PC monitor over to the TV. Unfortunately when running madVR, Reclock is oblivious to the fact the refresh rate has changed. In order to make it aware, I need to re-open the video. Recllock plays nice with every other renderer, but I can't seem to get it play as nice with madVR.
    Quote Quote  



Similar Threads