VideoHelp Forum
+ Reply to Thread
Results 1 to 27 of 27
Thread
  1. i was wondering if VH put a cap on downloads now. i used to have 117-123KB/sec (and always had this speed the last two or threes now) but this past week aprox 23-38KB/sec transfer speed, or do i have a leach on my DSL. it is only 1 megabits speed. if i have a leach, how do i find out (visually) who is tapped on my dsl ?

    note, as a test, i am currently downloading a file from VH, an avi file and it is 23-38KB/sec, since 3:28pm, 7 minutes to go.

    VHELP's - Sample Clips [last: 12.29.06],
    my YouTube videos
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Nope. It works fine from Sweden anyway.

    But I will check if my host leaseweb has some connection problems.
    Quote Quote  
  3. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Test download this file, http://mirror.nl.leaseweb.net/speedtest/10mb.bin

    It's from same network as this server.

    Same slow speed?
    Quote Quote  
  4. throughput is 117KB/sec

    VHELP's - Sample Clips [last: 12.29.06],
    my YouTube videos
    Quote Quote  
  5. if it helps, the file i was d/l'ing from this topic, (there are several clips on there) but i only tested the first clip...if you need me to test again, i could d/l the next clip in that topic.

    http://forum.videohelp.com/threads/361846-Caputuring-VHS-problem?p=2299208#post2299208

    VHELP's - Sample Clips [last: 12.29.06],
    my YouTube videos
    Quote Quote  
  6. throughput is 23-38KB/sec, 4 minutes to go..

    edit: i corrected a typo in the reported speed. KB not MB.
    Last edited by vhelp; 2nd Feb 2014 at 16:40.

    VHELP's - Sample Clips [last: 12.29.06],
    my YouTube videos
    Quote Quote  
  7. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    I have to ask my network provider.
    Quote Quote  
  8. Member
    Join Date: Mar 2011
    Location: Nova Scotia, Canada
    Search Comp PM
    Originally Posted by Baldrick View Post
    Test download this file, http://mirror.nl.leaseweb.net/speedtest/10mb.bin

    It's from same network as this server.

    Same slow speed?
    According to the graph from System Monitor (Linux Mint) it was between 1.5 and 2Mb/s.
    Quote Quote  
  9. ok, at least we know the source of the problem. ty.

    VHELP's - Sample Clips [last: 12.29.06],
    my YouTube videos
    Quote Quote  
  10. i corrected the report speed in post # 7 above. it was KB not MB. hopefully the admin understood i ment KB in that post.

    VHELP's - Sample Clips [last: 12.29.06],
    my YouTube videos
    Quote Quote  
  11. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Originally Posted by Hoser Rob View Post
    Originally Posted by Baldrick View Post
    Test download this file, http://mirror.nl.leaseweb.net/speedtest/10mb.bin

    It's from same network as this server.

    Same slow speed?
    According to the graph from System Monitor (Linux Mint) it was between 1.5 and 2Mb/s.

    And my file?

    http://www.videohelp.com/download/MPC-HC.1.7.3.x86.exe
    Quote Quote  
  12. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Originally Posted by vhelp View Post
    i corrected the report speed in post # 7 above. it was KB not MB. hopefully the admin understood i ment KB in that post.
    I understood.

    Do you notice any difference in the speed during the day? Or always similar low speed.
    Quote Quote  
  13. actually, to be honest, after two years sitting in a closet, i had to take out my new (was then) Dell Inspiron 15R laptop, to test it on my new elgato capture card. didn't know it only works for win7/8 os's. those bastards. very pissed. anyway. it took a long time to install updates (was not aware the darn thing would do that--gotta figure how to shut that off) and that was what tipped me off to dig around. oh yeah, it was happening at work too, now that i think about it. i think we are on 10MBits or something at work. files would d/l at the same 23-38KB/sec. that's been going on for many weeks or longer. i just put it off to thinking that my job was capping our throughput. i guess i was wrong.

    VHELP's - Sample Clips [last: 12.29.06],
    my YouTube videos
    Quote Quote  
  14. Member
    Join Date: Mar 2011
    Location: Nova Scotia, Canada
    Search Comp PM
    Originally Posted by Baldrick View Post
    Originally Posted by Hoser Rob View Post
    Originally Posted by Baldrick View Post
    Test download this file, http://mirror.nl.leaseweb.net/speedtest/10mb.bin

    It's from same network as this server.

    Same slow speed?
    According to the graph from System Monitor (Linux Mint) it was between 1.5 and 2Mb/s.

    And my file?

    http://www.videohelp.com/download/MPC-HC.1.7.3.x86.exe
    It was harder to tell in this case but it was at least 500Kb/s.
    Quote Quote  
  15. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Originally Posted by vhelp View Post
    actually, to be honest, after two years sitting in a closet, i had to take out my new (was then) Dell Inspiron 15R laptop, to test it on my new elgato capture card. didn't know it only works for win7/8 os's. those bastards. very pissed. anyway. it took a long time to install updates (was not aware the darn thing would do that--gotta figure how to shut that off) and that was what tipped me off to dig around. oh yeah, it was happening at work too, now that i think about it. i think we are on 10MBits or something at work. files would d/l at the same 23-38KB/sec. that's been going on for many weeks or longer. i just put it off to thinking that my job was capping our throughput. i guess i was wrong.
    Can you try run http://winmtr.net/download-winmtr/

    And type in 85.17.24.140 under Host. Start. Wait until at least 100 packets have been sent. Then send the result to me.

    (My network provider asks for this information, see https://kb.leaseweb.com/display/KB/Making+a+bidirectional+MTR )
    Quote Quote  
  16. that file http://winmtr.net/download-winmtr/WinMTR-v092.zip the throughput was aprox 50KB/sec.

    did something change in the internet industry ? or is it some sites that have an throughput issue, based on some criteria ?

    anyway, let me run your request...

    VHELP's - Sample Clips [last: 12.29.06],
    my YouTube videos
    Quote Quote  
  17. i hope this is what you want...i'll send pm.

    VHELP's - Sample Clips [last: 12.29.06],
    my YouTube videos
    Quote Quote  
  18. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Thanks. Can you try with host: 94.75.223.121 also (it is the leaseweb test server). And pm me the result.
    Quote Quote  
  19. info sent.

    VHELP's - Sample Clips [last: 12.29.06],
    my YouTube videos
    Quote Quote  
  20. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    THanks.

    Now I'm going to watch the Super Bowl XXXLIIIXIXXIXIIVIVII....and probably fall a sleep before it has started.
    Quote Quote  
  21. Member
    Join Date: Nov 2005
    Location: United States
    Search Comp PM
    speed for me is 38 to 40k...has been for the last few days

    very slow
    Quote Quote  
  22. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Originally Posted by Moontrash View Post
    speed for me is 38 to 40k...has been for the last few days

    very slow
    Is http://mirror.nl.leaseweb.net/speedtest/10mb.bin faster?
    Quote Quote  
  23. Member
    Join Date: Nov 2005
    Location: United States
    Search Comp PM
    much faster Baldrick....400k plus
    Quote Quote  
  24. Member
    Join Date: Nov 2005
    Location: United States
    Search Comp PM
    do you mean see how fast the page you linked loads? if so it seems faster a bit...the main page when I came in here loaded up just fine

    i just grabbed a random file from the tools section and it started out very slow but by halfway it jumped up to over 600k
    Quote Quote  
  25. for what its worth, just found another opportunity to d/l something, but from another website, and i'm getting 112KB/sec transfer rate. just in case it helps.

    https://mega.co.nz/#!pVFikRSY!mbbbJb23kfCCPlPiOW0VdQ3vRGtKHD22Pb5gCFPS25s

    VHELP's - Sample Clips [last: 12.29.06],
    my YouTube videos
    Quote Quote  



Similar Threads