VideoHelp Forum
+ Reply to Thread
Results 1 to 10 of 10
Thread
  1. Member
    Join Date: Aug 2007
    Location: Pakistan
    Search Comp PM
    I have 03 HDDS 1 TB each. Two from WD and 01 from Transcend. All are NTFS. Data transfers to/from the WD drives is much faster than the Transcend. I dont have the rpm of ech drive but they will not be very different. I have a core i5 Dell Latitude with Win 7. All my drives are USB 2.0.

    Any clues to why the Transcend one is slow? It is even more slower for unzipping content. Unzipping a 4GB zipped video took TWENTY MINUTES to unzip. Normally, a 1 GB zipped video takes about 30 seconds to unzip on my WD drives.

    Thanks for any clues / advice.
    Quote Quote  
  2. I would first try swapping the usb port on one of your WD drives with the transcend and see if it improves performance.
    I am not responsible, and it's been proven over and over again.
    Quote Quote  
  3. Member
    Join Date: Aug 2007
    Location: Pakistan
    Search Comp PM
    I used the other usb port. Didint note any improvement.

    Meanwhile, I have deleted a lot of data (4 GB from it) but it still shows no space created. (only 20 mb). Can you help me solve this problem?

    Thanks.
    Quote Quote  
  4. Member
    Join Date: Aug 2007
    Location: Pakistan
    Search Comp PM
    The problem was solved by the Disk clean utility in Windows. In fact there was somehow a Recycle Bin created on this drive itself and whatever I deleted actually only went to the bin. The cleanup utility allowed me to empty the Bin and free the space.

    Didnt know that recycle bins also resided on external drives. I would like to opt out of this option if there is some setting for that on my PC.

    Let me know if you know of any such option.
    Thank you.
    Quote Quote  
  5. I'm sorry, I don't know of any way to use an external drive without a recycle bin.
    I am not responsible, and it's been proven over and over again.
    Quote Quote  
  6. A Member since June, 2004 Keyser's Avatar
    Join Date: Feb 2013
    Location: Portugal
    Search Comp PM
    To delete files without sending them first to Recycle Bin:

    On desktop right-click Recycle Bin and choose propereties. The choose your external drive and click "Don't move files to the Recycle Bin. Remove files immediately when deleted." Click OK.

    That's it!
    "The greatest trick the Devil ever pulled was convincing the world he didn't exist."
    Quote Quote  
  7. Member
    Join Date: Aug 2007
    Location: Pakistan
    Search Comp PM
    Yes. That did the trick.
    Thanks very much to all.
    Quote Quote  
  8. Member
    Join Date: May 2010
    Location: MS
    Search Comp PM
    Or for ones you don't want to send to recycle bin, hold down the shift key, after right clicking on file.
    Quote Quote  
  9. Member
    Join Date: Mar 2011
    Location: Nova Scotia, Canada
    Search Comp PM
    [QUOTE=seymoria;2299050... Didnt know that recycle bins also resided on external drives. I would like to opt out of this option if there is some setting for that on my PC.

    Let me know if you know of any such option.
    Thank you.[/QUOTE]

    All drives have recycle bins. Why the frak would you want to disable it? You'd really be whining when you accidentally deleted the wrong file and couldn't get it back.

    It'd be a lot easier in the future to just remember to check the recycle bin occasionally. I'm amazed how many noobs don't remember this and end up backing up their deleted files too.
    Quote Quote  
  10. Member DB83's Avatar
    Join Date: Jul 2007
    Location: United Kingdom
    Search Comp PM
    I also fail to see that the existence of the recycle bin, or files within it, cause your problems.

    So what does that utility actually do ? Defrag the drive etc. That is what causes drives to slow down.
    Quote Quote  



Similar Threads