VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Have 8.1 and, like many, am spending hours and hours trying to get my PC to recognize my HDMI connected HDTV. Have downloaded all driver updates I could find out there and seem to be up to date -- but no go. Don't want to chance going back to 8.0 because I cannot trust saving all files, etc., and still am not sure it would fix this. Any ideas?
    Quote Quote  
  2. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date: Sep 2002
    Location: USA
    Search Comp PM
    buckeye-jimmy, please don't hijack threads. Start you own thread unless you are addressing the OPs original topic. Please read our rules before posting.

    I've split your post off to a new thread.

    And welcome to our forums.

    Moderator redwudz
    Quote Quote  
  3. Member
    Join Date: Aug 2006
    Location: United States
    Search Comp PM
    Originally Posted by buckeye-jimmy View Post
    Have 8.1 and, like many, am spending hours and hours trying to get my PC to recognize my HDMI connected HDTV. Have downloaded all driver updates I could find out there and seem to be up to date -- but no go. Don't want to chance going back to 8.0 because I cannot trust saving all files, etc., and still am not sure it would fix this. Any ideas?
    I didn't have any difficulty connecting my PC to my TV with HDMI after upgrading to Windows 8.1, so your problem is not a universal one. As I recall, I allowed Windows to find drivers for my AMD on-board video.

    Assuming you previously had a working connection with this PC plus its video card and the same HDTV, are you using the very same cable, and the exact same HDMI port on the TV as before? Are you connecting PC DVI to TV HDMI or PC HDMI to TV HDMI?

    It might be helpful to post the video card you have installed in the PC, as well as the make and model number of the TV.
    Quote Quote  
  4. Member yoda313's Avatar
    Join Date: Jun 2004
    Location: The Animus
    Search Comp PM
    Originally Posted by usually_quiet
    are you using the very same cable, and the exact same HDMI port on the TV as before?
    That's a good point. Try to eliminate all possibilites like a dead port on the tv.

    I have win 8.1 and use hdmi to connect to my tv without issues as well. Fyi I'm using a nvidia gt610.

    Also are you using an hdmi switcher by any chance? It might have gone bad if you are using that.
    Donatello - The Shredder? Michelangelo - Maybe all that hardware is for making coleslaw?
    Quote Quote  



Similar Threads