VideoHelp Forum
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date: Aug 2000
    Location: Canada
    Search Comp PM
    Hey everyone,

    I'm having trouble getting my display settings correct. Not sure where the issues lie, but here goes.

    My set up:
    Windows 7 Ultimate, nVidia GeForce GT 610, latest updates and drivers
    PC is connected to my monitor via DVI, and my TV/AVR via HDMI
    AVR is a Denon AVR 1712
    TV is an LG 55LM7600-UA

    It is set as "extended" desktop, so I can watch videos on my TV, or just use my PC at my desk.

    The first issue is the wallpaper on the TV does not fill the screen.
    The resolution for the output to the AVR/TV is set to 1920x1080, and the desktop monitor is set to 1440x900. The wallpapers always fill the desktop monitor.
    - In Windows, I've tried setting it to fill, fit, stretch, or center. It either scales the pictures vertically, with black bars on the right and left, or it changes nothing at all.
    - In nVidia Control Panel, I've set it to "full screen" under desktop size and position, and used the "desktop resizing" on the TV to make sure there's no overscan.
    I figured it might be the pictures I have for backgrounds, but most are much higher resolutions, 2000px+ wide, so that shouldn't be the problem.
    Videos fill the screen fine. Here's the really odd thing. When I play back a video in MPC-HC and go to full screen, the TV wallpaper fills the screen properly. When I exit full screen playback with the video still playing, the wallpaper still stays full screen. But when I close the video player, the wallpaper reverts back to being in the center with black bars all around.

    The second issue is the video playback, it's jittery.
    I've read somewhere that video cards only output 60hz over HDMI, so the TV would have to do its thing to make it 120hz or 240hz.
    The playback is fine for movies, but for some TV shows, I'd like the playback to be smoother.
    I've tried turning on the TruMotion on the TV, and trying every setting, but it makes it worse, sort of a ghosting effect.
    I've left all the settings in nVidia to default, but I'm not sure if there's something there I should be enabling or disabling?
    I have a feeling something is conflicting. Is there anything I should do?

    Thanks!
    Quote Quote  
  2. Member
    Join Date: May 2010
    Location: Oregon
    Search Comp PM
    Is there a computer setting on the TV? My Visio TV has that and that setting fixed the display problems you describe.
    Courage is being scared to death --- and saddling up anyway. 'John Wayne'
    Quote Quote  
  3. Member
    Join Date: Aug 2000
    Location: Canada
    Search Comp PM
    I looked in the manual, and yes there is an HDMI input suggested for PC, but it's first routed through the AVR so I'm not really sure it's special for PC anymore after that.
    I tried it anyways, it made massive overscan. Nothing else was any better.
    Also, I looked for anything PC specific in the AVR manual, couldn't find anything. Thanks though.
    Quote Quote  
  4. Member
    Join Date: May 2010
    Location: Oregon
    Search Comp PM
    Just for kicks connect HDMI from computer directly to TV. Bypass AVR and see if that resolves the problem.
    Courage is being scared to death --- and saddling up anyway. 'John Wayne'
    Quote Quote  
  5. Member
    Join Date: Aug 2000
    Location: Canada
    Search Comp PM
    I finally got around to trying that, and no luck, makes no difference.
    I tried reinstalling the driver, same thing.
    Also, if I change the resolution on the output to 720p, the backgrounds fill the screen fine. But the resolution of all the pictures is much over 1080p in most cases. So this is really bizarre.
    Quote Quote  



Similar Threads