VideoHelp Forum
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date: Jan 2014
    Location: Amsterdam
    Search Comp PM
    For the 1st 10 seconds of a converted and burned Avchd output on dvd i experience a value in numbers (00:00:00:000) at the bottom of the screen when the movie starts. This happens when choosing a conversion without the creation of a menu and/or chapters.

    As I don’t want to have a menu or chapters i checked “skip top menu play back” and “skip welcome screen” on the Author tab and also unchecked all menu related items in the chapter tab of the property page, e.g. they are all blank.
    Still the numbers keep appearing on the BURNED dvd output.

    Could someone advise on this?
    Last edited by Rael44; 15th Jan 2014 at 05:43.
    Quote Quote  
  2. Member
    Join Date: Oct 2011
    Location: India
    Search Comp PM
    Originally Posted by Rael44 View Post
    For the 1st 10 seconds of a converted and burned Avchd output on dvd i experience a value in numbers (00:00:00:000) at the bottom of the screen when the movie starts. This happens when choosing a conversion without the creation of a menu and/or chapters.

    Could someone advise on this?
    Even I've experienced this. When you add any video file to multiAVCHD it extracts the chapters in a .srt file (whether you want to add the chapters or not). If you also have Auto-Load External Subtitles checked in the Import & Load section under the Author tab then this .srt file is also added as a subtitle file. So, when you play your disc/ compilation what you see is the beginning time code of each chapter starting with the first chapter that is 00:00:00:000.
    Just uncheck the option Auto-Load External Subtitles and you are good to go.
    Quote Quote  
  3. Member
    Join Date: Jan 2014
    Location: Amsterdam
    Search Comp PM
    Thx Maxrockpro for your reply.

    I also unchecked properties/menu/general the "create audio/subtitle pages" which create timestamps for each chapter/subtitle page added. I manually added the external subs and now the output is free of funny numbers...
    Quote Quote  



Similar Threads