VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date: Jan 2014
    Location: ireland
    Search PM
    Having a problem with the hauppauge hdpvr 2 gaming edition, getting blach screen on the tv and capture and a message on captue saying "waiting for hdmi video signal".Was told by hauppauge tech support people that the first device santa brought was faulty so had it replaced but still no joy, help pleeeeeeeeease
    Quote Quote  
  2. Member fritzi93's Avatar
    Join Date: Nov 2003
    Location: U.S.
    Search Comp PM
    First, fill in your computer details.

    More information is needed. You no doubt went through most (all?) of this with the Hauppauge people, but we can't help you without knowing:

    1) Are you using the supplied capture software? Any updates available?
    2) What are you trying to capture? From what devices?

    I have a sneaking suspicion HDCP may be your problem.
    Pull! Bang! Darn!
    Quote Quote  
  3. Member
    Join Date: Jan 2014
    Location: ireland
    Search PM
    Have the updates, gameplay from xbox,my tv is hdcp compliant
    Quote Quote  
  4. Member
    Join Date: Jan 2014
    Location: ireland
    Search PM
    i tried another xbox and the system worked, The tech people in hauppauge now tell me that the voltage output from my xbox hdmi is lower than most xboxes and when the signal splits via the hd pvr its not strong enough for the system to work,contacted xbox and they dont know what im talking about
    Quote Quote  



Similar Threads