Hi

strangely my NLE can not read mjpeg .avi files that I encode with the morgan mjpeg encoder when the "Support Interleave" option are checked.

The files are playable only when the Support Interleave option is unchecked:

Click image for larger version

Name:	SI.JPG
Views:	34
Size:	125.1 KB
ID:	22010

Now I have try to use ffmpeg -i c0020.mxf -vcodec mjpeg -an output.avi
but this output.avi are unplayable as the one generated with virtualdub/morgan encoder that have the "support interleave" option cheched.

I demand: is there a way to disable the "support interleave" or something of this also in ffmpeg?

Thanks