VideoHelp Forum
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Member
    Join Date: Sep 2013
    Location: USA
    Search PM
    I recently had some GPU issues (had to RMA one of the GPUs) in my system and so I reinstalled the drivers.

    When I try to record gameplay, DxTory seems to work fine (orange FPS counter) but then when I check the video - it shows up as a black screen with no video!


    I've tried using Lagarith, DxTory, and UtVideo codecs and they all show the same thing. I also tried reintsalling the codecs and even DxTory itself. Same thing happens.


    When I record with Fraps, it works fine (but I need to use DxTory) - so there is something else that's wrong.


    How do I fix this?
    Quote Quote  
  2. Uninstall the software. Reboot.

    Manually remove all program-related directories. Run registry and temp file cleanup with CCleaner. Reboot.

    Re-install software.

    The software appears to be tightly tied to your video hardware. Your video hardware has undergone dramatic change.

    Some programs will remove all previous setup configuration with a re-install. Many don't, and simply accept previous configuration info. In this case, that won't work, so you need to remove all previous configuration info.
    Quote Quote  
  3. Member
    Join Date: Sep 2013
    Location: USA
    Search PM
    Okay, so I think I narrowed down the issue; other games seem to work fine (F1 2013 etc. etc.).

    The only two games I can't get DxTory to record are AC4 & BF4. Even NFS Rivals (64-bit executable) works fine.


    This is so weird.


    Should I try the registry cleaning (CCleaner) without uninstalling DxTory again? I just reinstalled it last night and thought I had "solved" the issue when F1 2013 worked fine. I tested AC4/BF4 and all I get is black screen?!
    Quote Quote  
  4. Have you UN-installed the software at all?

    RE-installing is very, very different from UN-installing.

    I would follow a similar process with the video card.

    Un-install ALL drivers and software. Reboot.

    This may actually be your main problem, but I would preceed this with removing the DXTory software and follow it with the DxTory re-install.

    You have to get back to a clean slate.

    Clean registry. Reboot.

    Install drivers and software. Reboot.

    Test and verify function.

    Then re-install DxTory.
    Quote Quote  
  5. Member
    Join Date: Sep 2013
    Location: USA
    Search PM
    Yes, I uninstalled Lagarith, UtVideo, and DxTory, cleaned the Registry with CCleaner and rebooted. Then I reinstalled those codecs and DxTory.

    Still get only a black screen for video.


    The strange thing is that it works perfectly fine for all the other games but only does this for AC4 & BF4.


    It works fine with NFS Rivals which is a 64-bit executable so I'm not sure what's going on!?).
    Quote Quote  
  6. I doubt it has anything to do with the codecs themselves.

    My guess would be that it is attempting to work as it did with the previous 2-card setup, which has now changed.

    Are you back to two video cards, or just one? The software may be directly accessing the cards by memory address, the description is kinda vague.

    Did you completely remove the DxTory directory, by manually deleting it?

    Do the two games which fail have any different settings in regard to the dual-card setup? Try changing settings, reboot, test, repeat.

    Look for a "config" or ".ini" file and check for settings.

    If there is any tech support or forum for this program, check that.

    Otherwise, the only other option I could suggest is to completely remove and then re-install the two games in question.
    Quote Quote  



Similar Threads