VideoHelp Forum
+ Reply to Thread
Results 1 to 13 of 13

Thread: Firefox 19.0

Thread
  1. Member RustyBob's Avatar
    Join Date: Nov 2005
    Location: Sweet Home Alabama
    Search Comp PM
    I am using Firefox 19.0 on a vista OS. When trying to access a few web sites, I get "Unable to connect" message.

    Firefox can't establish a connection to the server at Bleacherreport.com.

    The site could be temporarily unavailable or too busy. Try again in a few
    moments.

    If you are unable to load any pages, check your computer's network
    connection.

    If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    ************************************************** ******************************

    I am fairly sure that the site is available. I can access it at work, but not at home.

    I know my computer's network connection is ok, cause this message only comes up on a select few pages.

    As for the question regarding the protection of a firewall, yes. I think. I use Microsoft security essentials.
    Proxy ? I don't know.

    It's getting over my head now.

    Anyone offer me help ?
    Quote Quote  
  2. aBigMeanie aedipuss's Avatar
    Join Date: Oct 2005
    Location: 666th portal
    Search Comp PM
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  3. I'm a Super Moderator johns0's Avatar
    Join Date: Jun 2002
    Location: canada
    Search Comp PM
    Click on the fire fox tab on the top left and choose options/options/privacy and click on the link remove individual cookies and either remove the cookie to the effected site or all of them.
    I think,therefore i am a hamster.
    Quote Quote  
  4. Member RustyBob's Avatar
    Join Date: Nov 2005
    Location: Sweet Home Alabama
    Search Comp PM
    Thanks for your response.

    I tried deleting just the cookies for bleaherreport.com unfortunately, that didn't work. And neither did clearing all the cookies. Any other ideas ?
    Quote Quote  
  5. Maybe your host file is corrupt.
    If you use Spybot Search & Destroy or similar it may have 'immunized' you against the site's banner or ad.
    Quote Quote  
  6. aBigMeanie aedipuss's Avatar
    Join Date: Oct 2005
    Location: 666th portal
    Search Comp PM
    try chrome, ie, or safari browsers.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  7. Member RustyBob's Avatar
    Join Date: Nov 2005
    Location: Sweet Home Alabama
    Search Comp PM
    Same problem with Chrome.
    Quote Quote  
  8. I'm a Super Moderator johns0's Avatar
    Join Date: Jun 2002
    Location: canada
    Search Comp PM
    Sounds like a problem with your server,give them a call and see if it's an issue with other people.
    I think,therefore i am a hamster.
    Quote Quote  
  9. Member RustyBob's Avatar
    Join Date: Nov 2005
    Location: Sweet Home Alabama
    Search Comp PM
    Thanks for trying.

    I am installing the spybot anyway. Is it necessary to create a white list ?
    Quote Quote  
  10. Spybot was just an example. The program 'immunization' actually PREVENTS you from accessing a site!
    I was just checking to see if you had it installed or had used it recently. Don't install for this purpose.

    Go here:

    http://support.microsoft.com/kb/972034
    Quote Quote  
  11. Member RustyBob's Avatar
    Join Date: Nov 2005
    Location: Sweet Home Alabama
    Search Comp PM
    Success, Transporter fan. Thank you.
    Quote Quote  
  12. Member jollyjohn's Avatar
    Join Date: Mar 2005
    Location: Sydney Australia
    Search Comp PM
    Your problem is Vista
    Quote Quote  
  13. VH Wanderer Ai Haibara's Avatar
    Join Date: Jan 2006
    Location: Somewhere on VideoHelp...
    Search Comp PM
    Originally Posted by jollyjohn View Post
    Your problem is Vista
    Hmm. I don't know about that... I haven't had any problems running Firefox 19 on my Vista tower.
    If cameras add ten pounds, why would people want to eat them?
    Quote Quote  



Similar Threads