VideoHelp Forum
+ Reply to Thread
Results 1 to 10 of 10
Thread
  1. Member
    Join Date: Oct 2006
    Location: Malaysia
    Search Comp PM
    My internection connection never had a problem until 2 weeks ago. The only problem with it is that video streaming becomes too slow. And just a few days ago, I've been getting this message when I startup the laptop. Does it have anything to do with the video streaming becoming slow? I need help to make video streaming fast again.

    Name:  error.JPG
Views: 21649
Size:  19.9 KB
    I can't live without my computer.
    Quote Quote  
  2. Octoshape is service that lets a streaming video sites use your internet connection to stream video to other people. Get rid of it. http://www.octoshape.com/addin/about.php
    Quote Quote  
  3. Member
    Join Date: Oct 2006
    Location: Malaysia
    Search Comp PM
    Originally Posted by jagabo View Post
    Octoshape is service that lets a streaming video sites use your internet connection to stream video to other people. Get rid of it. http://www.octoshape.com/addin/about.php
    How do I get rid of it? And I dont think I have downloaded any Octoshape service before, how is it in my laptop?
    I can't live without my computer.
    Quote Quote  
  4. Member
    Join Date: Oct 2006
    Location: Malaysia
    Search Comp PM
    How come it is in my laptop? I don't remember istalling it,though. Ok, so I have deleted it but youtube is still TOO slow,even for LQ videos of only 5 seconds. Why is this happening so suddenly? Oh, I must mention that the internet I'm using is shared between all the residence of the whole block, but even so, I didn't have any problems with the internet before.
    I can't live without my computer.
    Quote Quote  
  5. Member
    Join Date: Mar 2011
    Location: Nova Scotia, Canada
    Search Comp PM
    Originally Posted by aruwin View Post
    ... the internet I'm using is shared between all the residence of the whole block, but even so, I didn't have any problems with the internet before.
    That makes diagnosing the problem a lot more complex.

    Note in your first post that you had speed problems before you got that message. Sounds like you may have had a problem before that's unrelated to octoshape.

    It's quite possible that someone else on the network has started doing a lot of file downloading or skype or something else that's hogging bandwidth. This often happens when you have a bunch of roommates. All of a sudden there's no bandwidth left for everyone else. On a network shared by a whole block it could get even worse.

    Data uploading and sync operations that use the cloud are notorious for that sort of thing. You can set up a network with 20Gb bandwidth and if one person uploads a bunch of stuff to a cloud storage service, the whole network goes dead for everyone else. The firewall settings that administrators set up to limit bandwidth hogs don't work very well for the cloud yet.

    But that's an extreme example which may not be true here.

    Are other people sharing this connection having the same problem? That'd be the question I'd be asking.
    Quote Quote  
  6. aBigMeanie aedipuss's Avatar
    Join Date: Oct 2005
    Location: 666th portal
    Search Comp PM
    well if octoshape installed itself most likely lots of other things have also. virus/trojans/worms/rootkits/and assorted other malware.
    --
    "a lot of people are better dead" - prisoner KSC2-303
    Quote Quote  
  7. In all likelihood you elected to install it. I know the request pops up all the time when I view CNN vidoes.
    Quote Quote  
  8. Member
    Join Date: Oct 2006
    Location: Malaysia
    Search Comp PM
    Originally Posted by Hoser Rob View Post
    Originally Posted by aruwin View Post
    ... the internet I'm using is shared between all the residence of the whole block, but even so, I didn't have any problems with the internet before.
    That makes diagnosing the problem a lot more complex.

    Note in your first post that you had speed problems before you got that message. Sounds like you may have had a problem before that's unrelated to octoshape.

    It's quite possible that someone else on the network has started doing a lot of file downloading or skype or something else that's hogging bandwidth. This often happens when you have a bunch of roommates. All of a sudden there's no bandwidth left for everyone else. On a network shared by a whole block it could get even worse.

    Data uploading and sync operations that use the cloud are notorious for that sort of thing. You can set up a network with 20Gb bandwidth and if one person uploads a bunch of stuff to a cloud storage service, the whole network goes dead for everyone else. The firewall settings that administrators set up to limit bandwidth hogs don't work very well for the cloud yet.

    But that's an extreme example which may not be true here.

    Are other people sharing this connection having the same problem? That'd be the question I'd be asking.
    Yes, I asked a neighbour of mine and she's experience the same thing too.
    I can't live without my computer.
    Quote Quote  
  9. Originally Posted by aruwin View Post
    Yes, I asked a neighbour of mine and she's experience the same thing too.
    Somebody probably started running bittorrent and is now sucking up all the bandwidth. Try a bandwidth speed test: http://speedtest.net/ Pick a server that's near you.
    Last edited by jagabo; 12th Jun 2012 at 19:15.
    Quote Quote  
  10. Member
    Join Date: Jun 2012
    Location: USA
    Search Comp PM
    I've had the same problem. What I did with my anti virus/Mcafee's firewall was to switch it around some of the default settings. Voila, videos worked again.
    Quote Quote  



Similar Threads