VideoHelp Forum
+ Reply to Thread
Results 1 to 4 of 4
Thread
  1. Member
    Join Date: Oct 2011
    Location: Nigeria
    Search Comp PM
    Hello,
    My .flv files are unable to show thumbnail previews in windows explorer, the window keeps on loading the page forever and i have to go to the task manager and kill explorer.exe to get my pc stable again cause when attempting to read the file explorer.exe uses 100% CPU usage.

    The files use AVC video codec with AAC for audio, the program associated with is media player classic 1.5.3.3752, any help appreciated.

    I also have problems playing the .rmvb format with MPC as the audio crackles, this only happens with rmvb files using the cook audio codec, i tried setting the decoder to libavcodec which didnt help, i'm able to play it properly with realplayer though.

    Thanks.
    Quote Quote  
  2. Member
    Join Date: Oct 2011
    Location: Nigeria
    Search Comp PM
    Okay, i solved the problem, i uninstalled my current klite codec pack 8.0.0 and installed the latest 8.0.7 and voila, the problem was solved
    Quote Quote  
  3. Member hech54's Avatar
    Join Date: Jul 2001
    Location: Yank in Europe
    Search Comp PM
    Originally Posted by Zee530 View Post
    Okay, i solved the problem, i uninstalled my current klite codec pack 8.0.0 and installed the latest 8.0.7 and voila, the problem was solved
    Uninstalling K-rap is always a good idea.
    Quote Quote  
  4. Member
    Join Date: Oct 2011
    Location: Nigeria
    Search Comp PM
    I've been having this problem for several months now, i gave up at one time and just ignored it but last week it just became unbearable and the solution turned out to be so simple
    Quote Quote  



Similar Threads