VideoHelp Forum
+ Reply to Thread
Results 1 to 8 of 8
Thread
  1. I am running Windows 7 - (64 bit system)
    When I right click on the desktop, Graphic Options
    shows up, then Output To, with the following choices

    Monitor
    Digital Television
    Clone Displays - Monitor + Digital Television
    - Digital Television + Monitor
    (Clone Displays currently has a check mark beside it as well as
    Monitor + Digital Television) is this correct

    Extended Desktop - Monitor + Digital Television
    - Digital Television + Monitor

    I tried putting a check mark beside another option
    and the computer monitor went completley blank

    I have the computer connected to the TV using a
    DVI to HDMI cable (DVI is plugged into computer)

    When I play a movie on the computer I can watch
    it on the TV, however, I cannot control the size
    of the video image on the TV, it is the same size as
    on the computer.

    So I went to Control Panel, Appearance and Personaliztion
    then Adjust Screen Resolution, which lists the following :

    Display Box Shows : 1/2 Multiple Monitors, nothing else appears here, the TV does not appear here.
    Resolution : 1920 x 1080 (recommended)
    Orientation : Landscape
    Multiple Displays : Duplicate These Displays (appears in the option window)
    Extend These Displays
    Show Desktop Only On 1
    Show Desktop Only On 1

    The Video Card Driver has been updated
    I am cannot figure out what choices I should choose, so that
    I can change the size of the video being shown on the TV, I thought
    I would be able to do this under Adjust Screen Resolution, then find
    TV option listed in the Display Box Shows

    Any suggestions, greatly appreciated.
    Thanks, Joan
    Quote Quote  
  2. Member MOVIEGEEK's Avatar
    Join Date: Mar 2002
    Location: CA,USA
    Search Comp PM
    When running in clone mode the TV resolution will be the same as your monitor, you can adjust the resolution for the TV in extended desktop mode.
    Quote Quote  
  3. when I choose Extend Desktop, Monitor + Digital Television,
    the movie plays on the computer monitor, but. on the TV
    all I get is a picture of the computer desktop without any of the icons
    that are on the computer desktop. No movie at all
    Any other suggestions
    Thanks, Joan
    Quote Quote  
  4. In the Extend Desktop mode, I just get audio, no video
    Quote Quote  
  5. Member MOVIEGEEK's Avatar
    Join Date: Mar 2002
    Location: CA,USA
    Search Comp PM
    Drag your media player to the extended desktop(TV).

    http://www.ehow.com/how_6226728_windows-media-player-extended-desktop.html
    Quote Quote  
  6. I tried dragging WMP as outlilned in the www.ehow.com link, but nothing happened
    TV is #2 and shown as the main display
    Anything else I can try

    thanks Joan
    Quote Quote  
  7. Make sure you drag WMP off the correct edge of the main monitor. Or change the orientation of the two monitors in the graphics card's setup applet to match their physical locations. Drag/drop the monitors around:

    Click image for larger version

Name:	applet.jpg
Views:	32
Size:	84.2 KB
ID:	12283

    Here the second monitor is to the right of the main monitor so you would drag WMP off the right edge of monitor 1 to get it to monitor 2.
    Quote Quote  
  8. Member MOVIEGEEK's Avatar
    Join Date: Mar 2002
    Location: CA,USA
    Search Comp PM
    Another problem with WMP or VLC is you might have to turn off Video Overlay to view video on your TV, otherwise the screen will be black.

    WMP 11 and earlier: Options/Performance/Advanced

    VLC: Tools/Preferences/Video
    Quote Quote  



Similar Threads