VideoHelp Forum
+ Reply to Thread
Results 1 to 3 of 3

Threaded View

  1. Member
    Join Date : Apr 2012
    Location : Sweden
    Search Comp PM
    I've been using MP4-tools to convert some of my 1080p movies for my new iPad and most of the times it works just great.
    But when I try to convert some of my 720p Anime-series the audio and video is out of sync.
    The strange thing is that I use pass thru on both audio and video.
    So no conversion is done, but the finished movie is still out of sync.
    Tried adjusting the frame rate to 29.97 but then the "Convert-button" i greyed out...
    I don't even know if the frame rate-setting has any effect if you just use pass thru.
    Anyone else has this problem?
    I can understand if there are problems when converting one track and just using pass thru on the other
    but how does it get out of sync when you just use pass thru on both?
    Any help would be greatly appreciated!
    Quote Quote  
  2. sick'n'tired of evrything
    Join Date : Jun 2009
    Location : Outside Of Time
    Search Comp PM
    Just a very-wild guess...

    the "problematic" files contain H.264 with *open-GOPS*,
    and the MP4 muxer of the MP4Tools is outdated
    Quote Quote  
  3. Member
    Join Date : Apr 2012
    Location : Sweden
    Search Comp PM

    It was probably about the outdated muxer in MP4Tools... (it's still just a beta)

    I used iMKVextract to extract all the separate files and used sublet to join them
    and everything worked just fine

    Thanks for the help!
    Quote Quote  

Similar Threads