Hi everybody

If this post is not appropiate, I apologize up front and please remove this thread. I am in no way financially connected to this great tool I found. This post should only be considered as a heads-up for everybody who is not aware of this possibility. Also please move this to the right section as I was doubting where to put this.

As maybe many of you undoubtedly already knew, I recently found out (the hard way) that Windows 7 can only use 1 audio-out and audio-in device at the same time. For instance: I have an onboard soundchip that has analog and digital outputs that I can't use the same time. The same goes for the inputs. This can lead to unwanted scenarios for those who want to do simultaneous routings between different audio-devices and thus the applications using them.

Searching for a solution I came across this application: Virtual Audio Cable. I think it's great! Not free, but the possibilities are endless.

You can create numerous input and output connections by means of the use of (ahum, just like it says) virtual audio cables.

With the help of the build-in repeater any number of inputs (wether it be of a real hardware audio-device or virtal cable itself, analog and/or digital) can be routed to any number of outputs (again, wether it be of a real hardware audio-device or virtal cable itself, analog or digital) simultaneously .

It is possible to create different routings for each "virtual cable" and run them the same time.

For people that are new to this, I want to add this.
For every routing you need to run the repeater again. These "repeaters" (as I call them) are not stored and have to be manually set every time Windows 7 reboots. After some googling (and being not really that much of a command-liner) I am learning myself now to make a proper named batchfile for each scenario (of course, also these batches can be run simultaneously).

I don't know if I am way overdue with this or that better (or free) appz are available, I am sorry. Please let me know the better alternatives then.
I am just so thrilled with this tool I hope I can help at least one person who is looking for a solution to this (imho) mayor frustrating mistake in Windows 7 (that is supposed to be multimedia ready?)