VideoHelp Forum
+ Reply to Thread
Results 1 to 2 of 2
Thread
  1. Member
    Join Date: Feb 2010
    Location: thailand
    Search Comp PM
    I have encountered intermittent sound problem in Dolby TrueHD after authoring video clip file ( audio track : TrueHD ) with
    multiAVCHD ( version 4.1 built 759 ) in do not transcode mode. Others ( DTS-HD , LPCM ) are no problem. Anyone know
    how to solution the said issue , Please suggest me it . Thank you so much in advance for help.
    Quote Quote  
  2. Member
    Join Date: May 2005
    Location: Netherlands
    Search Comp PM
    Hi wisitch,

    I also have problems remuxing Dolby TrueHD streams with multiAVCHD.

    I tried to remux a retail blu-ray movie with vc1 video and several audiotracks into a smaller file with Dolby TrueHD only. When I tried to play the result I had no audio (and sup files didn't play either). I ran the resulted m2ts stream through mediaInfo and it showed video and sup only; no audio. However, curious what was going on, I demuxed the result again and hey, there was video, sup AND audio: a .dts file.

    In the audio settings of multiAVCHD I didn't have any audio-conversion checked, however multiAVCHD did something weird with the Dolby TrueHD track.

    I remuxed the original stream directly with tsMuxer (demuxing went good, perhaps why not remuxing?) into m2ts and got it working. Subtitles are working again also. I don't know if this is going to work everytime though.

    I did read several things on the internet about people having trouble with muxing truehd tracks. Also a kinda workaround would be to let eac3to decode the lossless truehd track into lpcm and remux again, but I think it will a dramatic effect on the filesize though.

    Cheers

    Ennio
    Quote Quote  



Similar Threads