VideoHelp Forum
+ Reply to Thread
Results 1 to 9 of 9
Thread
  1. Member
    Join Date: Mar 2009
    Location: United Kingdom
    Search Comp PM
    Hi fellas,
    Got one about a year ago, never used it excesively, so given it to my niece. She's bright girl, but not very technical anyhow, a week later she says, that it keeps restarting itself- doesn't start up etc.
    Well got it back and tried to flash it again (unsuccessfully as there no more versions or original/older ones about), tried resetting by pressing play+Del+on/off; batteries still last about 3 hrs.... and through last night was coming on and off on my table to extent of me getting up to remove battery.
    any thought as what has gone wrong; ideas for flash file restore; diagnosis/solution of the problem?
    TY!
    Quote Quote  
  2. Member
    Join Date: Mar 2009
    Location: United Kingdom
    Search Comp PM
    bumping really...
    and wander does it sound, that such problem is my camcorder specific? any similar cases with similar devices then?
    TY!
    Quote Quote  
  3. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Please wait some DAYS before you bump.

    No, I have no ideas.
    Quote Quote  
  4. AGAINST IDLE SIT nwo's Avatar
    Join Date: Jan 2004
    Location: Stadium Of Light
    Search Comp PM
    Originally Posted by Atasas View Post
    Hi fellas,
    Got one about a year ago, never used it excesively, so given it to my niece. She's bright girl, but not very technical anyhow, a week later she says, that it keeps restarting itself- doesn't start up etc.
    Well got it back and tried to flash it again (unsuccessfully as there no more versions or original/older ones about), tried resetting by pressing play+Del+on/off; batteries still last about 3 hrs.... and through last night was coming on and off on my table to extent of me getting up to remove battery.
    any thought as what has gone wrong; ideas for flash file restore; diagnosis/solution of the problem?
    TY!
    Sounds like a transistor module has popped, the same happen to my Kodak M320 it starts and then closes itself after a few seconds, it cost to much to fix.
    Quote Quote  
  5. Member
    Join Date: Mar 2009
    Location: United Kingdom
    Search Comp PM
    [QUOTE=nwo;2117013]
    Originally Posted by Atasas View Post

    Sounds like a transistor module has popped, .
    sounds well bad...
    rather wish to understand as how or why, but most importantly annoying by such weak hardware...
    would old firmware reset something/somehow? is it absolutely impossible to re'flash?
    Quote Quote  
  6. Member
    Join Date: Oct 2010
    Location: England
    Search Comp PM
    Another possibility; she dropped it.

    Did she look at all embarrassed when she handed it back to you?

    Any dents/chips/scuff marks visible?
    Quote Quote  
  7. Member
    Join Date: Mar 2009
    Location: United Kingdom
    Search Comp PM
    as for chips etc- nope!
    she's 14... I stand no hope of a snow flake in hell to be sure of them matters...
    Quote Quote  
  8. AGAINST IDLE SIT nwo's Avatar
    Join Date: Jan 2004
    Location: Stadium Of Light
    Search Comp PM
    [QUOTE=Atasas;2117017]
    Originally Posted by nwo View Post
    Originally Posted by Atasas View Post

    Sounds like a transistor module has popped, .
    sounds well bad...
    rather wish to understand as how or why, but most importantly annoying by such weak hardware...
    would old firmware reset something/somehow? is it absolutely impossible to re'flash?
    Its the cheap parts they manufacture, a lot of digital cameras just fail after a few months, i don't think a firmware upgrade will fix your camera, take it to a camera repair shop, but it may be cheap to replace it than fix it.
    Quote Quote  
  9. Member
    Join Date: Mar 2009
    Location: United Kingdom
    Search Comp PM
    don't know, just find it weird as phones (decent ones) last for couple of years easily and Camcorder... only begun to be used.
    Firmware- was hopeful, just cant find old version for no love or money and other firmware for a different model- get note you got newer version installed. Kinda superweird as on/off button doesn't work most often, but then it does.
    Keep eyes open for firmware, as would be sad to bin it now (yesterday found purchase receipt- one month past one year warranty)
    Quote Quote  



Similar Threads