VideoHelp Forum
+ Reply to Thread
Results 1 to 28 of 28
Thread
  1. Member
    Join Date: Sep 2011
    Location: Indonesia
    Search Comp PM
    This is my setup:
    • i5 2500K
    • 8GB RAM
    • MSI GTX 460 SLI
    • Corsair 750W PSU
    • Win7 Ultimate 64bit
    • Sony Bravia 40" LCD TV (BX400)
    • Windows DPI set to 125%
    • Cleartype text is on.
    • Full pixel on - doesnt help
    • Resolution at 1920x1080 RGB 60

    Summary of issue:
    1. Unclear text during gaming as if no cleartype or anti-aliased
    2. Alt tab windows text is much worse, very fuzzy blurry
    3. VGA cable is sharp and clear
    4. Mini-hdmi to HDMI is the issue

    I have been gaming great with my DVI cable to VGA (LCD TV). The only issue is the screen placement can sometimes be off. So I have to auto adjust my TV before it re-centers everything. I figured why not change to mini-HDMI to HDMI because digital should help things. So I made the switch, and it is great! Screen placement is perfect. I have been using it for 1 month or so.

    Just 1 week ago, I realize in-game text seems fuzzier than usual. The most obvious is during alt-tab in any game, all my desktop/browser etc would have fuzzy text that are not almost not readable, especially windows explorer etc. Browser text is still decent because I can zoom in on them. Games tried -- Oblivion, Force Unleashed, Crysis. I have uninstall, and reinstalled all the drivers per the installation guide. Updated to latest 280.26. No good.

    Today I plugged my DVI-VGA cable again, and the alt-tab text is not fuzzy. All the in-game text is sharp, black and clear. I remember that I had no issue with fuzzy text even with the initial switch to HDMI cable, but I might be mistaken. I really don't want to switch to VGA again unless I really have to. Everything is just nicer with HDMI and I don't have to auto adjust my TV each time.

    I searched that this is a fairly common overscan issue. Setting FULL PIXEL doesn't do anything. I tried numerous nVidia settings, don't work. Most suggest using VGA cable. Any possibilities to continue using mini-HDMI to HDMI but have text as clear as HDMI? I guess the other solutions mentioned that newer Sony 2010 LCDs have option to set overscan off...

    Anyone with similar issues or solutions?
    Last edited by andriask; 24th Sep 2011 at 21:48.
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Are you using same resolution as your lcd tv? So the image is pixel mapped(see http://pixelmapping.wikispaces.com/Pixel+mapping+explained )
    Quote Quote  
  3. Be sure the computer is set to output 1920x1080p60 RGB, or 1920x1080p50 RGB. Then set the TV to full pixel.
    Quote Quote  
  4. Member
    Join Date: Sep 2011
    Location: Indonesia
    Search Comp PM
    As mentioned in my first post:
    already set full pixel does nth.
    Resolution is 1920x1080.
    Color is RGB 60

    As before VGA cable works, just not hdmi
    Quote Quote  
  5. Well, if your graphics card is set to 1920x1080p and your TV is in Full Pixel mode you should be getting 1:1 pixel mapping and a perfectly sharp picture. Keep in mind that games may switch the resolution.
    Quote Quote  
  6. Member
    Join Date: Sep 2011
    Location: Indonesia
    Search Comp PM
    Originally Posted by jagabo View Post
    Well, if your graphics card is set to 1920x1080p and your TV is in Full Pixel mode you should be getting 1:1 pixel mapping and a perfectly sharp picture. Keep in mind that games may switch the resolution.
    The keyword is *should*. I should be getting, but I am not. That is why I am here. I have made sure the standard parameters are all there. Looking for other alternatives and solutions. I pretty much made sure the basics are there.

    1920x1080 for desktop and all games

    I know VGA does not overscan. Now how do I make hdmi cable does the same?
    Quote Quote  
  7. Since you have a TV with a native 1920x1080 resolution, the computer set to output 1920x1080p, and overscan disabled on the TV, the last possibility I can think of is your graphics card is set up with overscan compensation. Ie, it shrinks the 1920x1080 desktop and adds black borders to restore the frame size -- so that the black borders are hidden by the TV's overscan (for TVs that don't have a non-overscan mode), not the edges of the Desktop. The shrinking of the Desktop causes the image to blur. Go through the graphics card's setup applet and look for such a setting.
    Quote Quote  
  8. Member
    Join Date: Sep 2011
    Location: Indonesia
    Search Comp PM
    Originally Posted by jagabo View Post
    Since you have a TV with a native 1920x1080 resolution, the computer set to output 1920x1080p, and overscan disabled on the TV, the last possibility I can think of is your graphics card is set up with overscan compensation. Ie, it shrinks the 1920x1080 desktop and adds black borders to restore the frame size -- so that the black borders are hidden by the TV's overscan (for TVs that don't have a non-overscan mode), not the edges of the Desktop. The shrinking of the Desktop causes the image to blur. Go through the graphics card's setup applet and look for such a setting.
    I have tried numerous nVidia's control panel settings. Doesn't really work. It mentions warnings against underscan or overscan. Attached screenshot below. Any specific things I should be trying here?

    Thanks for the help in advance.


    Quote Quote  
  9. You're running two displays? Are they in mirror (aka clone) mode and both running at 1920x1080?

    If you view a 1920x1080 test pattern can you see the pattern all the way to the edges? Does the pattern extend all the way to the edges of the TV screen? Try this video: http://www.w6rz.net/overscancrop.zip

    You mentioned using Cleartype. If you get up close to the screen you expect to see blurry text with Cleartype enabled. That probably wouldn't effect games though. But games may use fixed size images of text that get scaled to the display resolution. That could cause blurring.
    Quote Quote  
  10. Member
    Join Date: Sep 2011
    Location: Indonesia
    Search Comp PM
    Originally Posted by jagabo View Post
    You're running two displays? Are they in mirror (aka clone) mode and both running at 1920x1080?

    If you view a 1920x1080 test pattern can you see the pattern all the way to the edges? Does the pattern extend all the way to the edges of the TV screen? Try this video: http://www.w6rz.net/overscancrop.zip

    You mentioned using Cleartype. If you get up close to the screen you expect to see blurry text with Cleartype enabled. That probably wouldn't effect games though. But games may use fixed size images of text that get scaled to the display resolution. That could cause blurring.
    I am running 1 display. The "2nd" display is my testing of VGA cable which yielded good results except the occasional auto adjustment of screen placement. I have unplugged the VGA cable.

    Regarding the text -- nothing to do with game because if I use VGA cable, the text is crystal clear. So I am pretty sure it is not fixed size images text. Also remember my ALT-TAB issue. Every alt tab makes entire Windows super fuzzy that I can barely read any text.

    I ran your pattern test. The rainbow box does not extend all the way to the edges of TV. Just the box before the edge. See the below image. I have arrowed the box.

    Quote Quote  
  11. Member
    Join Date: Oct 2010
    Location: England
    Search Comp PM
    Is this your tv?:
    http://www.sony.com.ph/product/klv-40bx400

    Looking at the pdf manual, on page 21 there's an 'Auto Display Area' option which should probably be set to off. If it's on, it might be overriding the 'Display Area' 'Full Pixel' setting.
    Quote Quote  
  12. Member
    Join Date: Sep 2011
    Location: Indonesia
    Search Comp PM
    Originally Posted by intracube View Post
    Is this your tv?:
    http://www.sony.com.ph/product/klv-40bx400

    Looking at the pdf manual, on page 21 there's an 'Auto Display Area' option which should probably be set to off. If it's on, it might be overriding the 'Display Area' 'Full Pixel' setting.
    Yup thatt's my TV alright.

    As mentioned in my first post, I have managed to set Full Pixel Setting. The only way to do that is to set Auto Display Area to OFF.

    I have been reading a couple of similar issues. Apparently the culprit is still Sony Bravia LCD. In my case the BX400. Someone else mentioned similar issues with Sony TV. Used diff HDMI cables, etc etc, finally he switched to Samsung. Problem solved.

    Well, I am still curious if anyone has solutions for this matter.
    Quote Quote  
  13. Member
    Join Date: Oct 2010
    Location: England
    Search Comp PM
    Originally Posted by andriask View Post
    As mentioned in my first post, I have managed to set Full Pixel Setting. The only way to do that is to set Auto Display Area to OFF.
    Have you tried setting the "Display Area" to "+1" - "Displays pictures in their original size"

    Also, what's "Auto Wide" set to? Try setting it to "Off", and then make sure the "Wide Mode" is set to "Normal".

    I have been reading a couple of similar issues. Apparently the culprit is still Sony Bravia LCD. In my case the BX400. Someone else mentioned similar issues with Sony TV. Used diff HDMI cables, etc etc, finally he switched to Samsung. Problem solved.
    I don't know if you've seen this site:
    http://pixelmapping.wikispaces.com/Sony+TVs
    It says some Sonys don't support 1:1 pixel mapping.

    I just noticed the official pdf manual has disappeared since yesterday. Hmmm.
    Quote Quote  
  14. Member
    Join Date: Sep 2011
    Location: Indonesia
    Search Comp PM
    I have pretty much tried all the settings on the TV. No good. I have since switched to VGA cable. Everything defn looks better and sharper with HDMI. But blurry text is very annoying. One other thing to try is DVI to HDMI. Probably encounter same issues. Oh well, so much for a fancy gfx with HDMI connection when TV cant support it.
    Quote Quote  
  15. View the following image full screen (Microsoft Picture and Fax Viewer in slideshow mode will work -- press F11):

    Click image for larger version

Name:	Belle Nuit 1920x1080.png
Views:	1755
Size:	80.8 KB
ID:	8850

    Look at the black and white lines in the "1" area. They should look like this:

    Name:  one.png
Views: 34886
Size:  2.1 KB

    Ie, you should be able to see each and every line. If not, you don't have 1:1 pixel mapping. Without 1:1 pixel mapping it will look something like:

    Name:  resized.png
Views: 34806
Size:  23.1 KB
    Quote Quote  
  16. Member
    Join Date: Sep 2011
    Location: Indonesia
    Search Comp PM
    Originally Posted by jagabo View Post
    View the following image full screen (Microsoft Picture and Fax Viewer in slideshow mode will work -- press F11):
    Look at the black and white lines in the "1" area. They should look like this:
    Ie, you should be able to see each and every line. If not, you don't have 1:1 pixel mapping. Without 1:1 pixel mapping it will look something like:
    Yup, I see each and every line in both HDMI or VGA cable.

    I fired up a game in HDMI mode. Verified in-game text fuzzy.
    Alt-Tabbed. Windows Text fuzzy. Opened up your image.
    I see all the lines properly too. Except the text are jagged, not smooth.
    Quote Quote  
  17. Member
    Join Date: Sep 2011
    Location: Indonesia
    Search Comp PM
    This is how it looks on my screen taken with my iPhone.
    Not sure how to capture my jagged looking screen.

    Quote Quote  
  18. Originally Posted by andriask View Post
    Originally Posted by jagabo View Post
    View the following image full screen (Microsoft Picture and Fax Viewer in slideshow mode will work -- press F11):
    Look at the black and white lines in the "1" area. They should look like this:
    Ie, you should be able to see each and every line. If not, you don't have 1:1 pixel mapping. Without 1:1 pixel mapping it will look something like:
    Yup, I see each and every line in both HDMI or VGA cable.
    Then you have pixel-for-pixel mapping from the computer to the LCD screen. Your problem with fuzzy text is elsewhere. Try disabling all filtering the TV performs (ie, noise filters, sharpening filters, automatic contrast, etc.) so it doesn't mangle the incoming HDMI picture. Turn off Clear Type.

    Can you see each individual red/cyan line too?
    Last edited by jagabo; 27th Sep 2011 at 10:21.
    Quote Quote  
  19. Originally Posted by andriask View Post
    Yup, I see each and every line in both HDMI or VGA cable.

    I fired up a game in HDMI mode. Verified in-game text fuzzy.
    Alt-Tabbed. Windows Text fuzzy. Opened up your image.
    I see all the lines properly too. Except the text are jagged, not smooth.
    Game probably use different mode than HDMI, first HDMI is TV - most of HDMI displays is not pixel by pixel but overscan - force game on TV, force native display resolution in game.
    Quote Quote  
  20. Member
    Join Date: Sep 2011
    Location: Indonesia
    Search Comp PM
    Yes I can see individual red and cyan lines.

    Does this mean I am out of luck wout solutions?
    Quote Quote  
  21. Originally Posted by andriask View Post
    Yes I can see individual red and cyan lines.

    Does this mean I am out of luck wout solutions?
    I'm not sure if you've fixed this problem in the year. But I had the exact same problem. Figured it out by messing around with shnizzle.

    Anyway, if your TV has pre-set "colour/picture modes", cycle through them with a wall of text on the screen.
    My HDTV will display fine when on "MILD" (required brightness editing in NVidia Control Panel / Catalyst Control Centre), but it works~!
    Quote Quote  
  22. Member
    Join Date: Sep 2011
    Location: Indonesia
    Search Comp PM
    Originally Posted by LWilliams View Post

    I'm not sure if you've fixed this problem in the year. But I had the exact same problem. Figured it out by messing around with shnizzle.

    Anyway, if your TV has pre-set "colour/picture modes", cycle through them with a wall of text on the screen.
    My HDTV will display fine when on "MILD" (required brightness editing in NVidia Control Panel / Catalyst Control Centre), but it works~!
    Just tried it. I cycled through all the TV modes. Doesn't work.
    I guess it is just this particular Sony TV.
    Quote Quote  
  23. Originally Posted by andriask View Post
    Originally Posted by LWilliams View Post

    I'm not sure if you've fixed this problem in the year. But I had the exact same problem. Figured it out by messing around with shnizzle.

    Anyway, if your TV has pre-set "colour/picture modes", cycle through them with a wall of text on the screen.
    My HDTV will display fine when on "MILD" (required brightness editing in NVidia Control Panel / Catalyst Control Centre), but it works~!
    Just tried it. I cycled through all the TV modes. Doesn't work.
    I guess it is just this particular Sony TV.
    Darn. The only thing I can suggest doing is "tuning" cleartype on the TV. (Type "ClearType" in the Windows menu, check box should already be turned on, click next, select "No, tune only the monitor I select", and go from there). If that doesn't do it, then you could be right in that it is just the TV, or your graphics card.
    Quote Quote  
  24. Member
    Join Date: Sep 2011
    Location: Indonesia
    Search Comp PM
    I found this fix! Thanks to the helpful user: nvidiablurrytext
    He even sent me a PM specifically.

    http://forum.videohelp.com/threads/301297-fuzzy-text-desktop-display-with-Sony-Bravia-...=1#post2192907
    Quote Quote  
  25. Member
    Join Date: Feb 2013
    Location: Killeen, TX USA
    Search Comp PM
    This is what I have...

    NVIDIA Ge-Force GTX 460M graphics card in a laptop
    HDMI cable
    Toshiba 32HLC56 TV
    Res on TV to fit screen is 1824 x 1028
    I also have it Extended... I would like to have it Duplicated if possible.
    I don't know what more information you need... trying my best... 1st time posting on any website.


    I got my Digital Storm laptop connected to a Toshiba 32HLC56 TV with an HDMI cable. I can change the res. to fit the screen on the TV but no matter what i do the text is a little fuzzy. Please Help.... Thank you for your time. Phil
    Last edited by pw25476542; 4th Feb 2013 at 17:34. Reason: add more info
    Quote Quote  
  26. I had the same issue and fixed it by changing my TV's sharpness to 0....

    Where I first had blurry stuff around all the letters, they are gone now and I'm a happy camper!

    Quote Quote  
  27. Member olyteddy's Avatar
    Join Date: Dec 2005
    Location: United States
    Search Comp PM
    Originally Posted by pw25476542 View Post
    This is what I have...

    NVIDIA Ge-Force GTX 460M graphics card in a laptop
    HDMI cable
    Toshiba 32HLC56 TV
    Res on TV to fit screen is 1824 x 1028
    I also have it Extended... I would like to have it Duplicated if possible.
    I don't know what more information you need... trying my best... 1st time posting on any website.


    I got my Digital Storm laptop connected to a Toshiba 32HLC56 TV with an HDMI cable. I can change the res. to fit the screen on the TV but no matter what i do the text is a little fuzzy. Please Help.... Thank you for your time. Phil
    1366 x 768-pixel resolution is the native resolution for this set so yeah, 1824 x 1028 is going to be blurry. Extended is probably a better choice unless 1366 x 768 is the native res of the laptop.



    EDIT: I just now noticed this is an old thread, but native res will still get you the best picture.
    Last edited by olyteddy; 2nd Jul 2013 at 22:59. Reason: sucked into an old thread
    Quote Quote  
  28. Member
    Join Date: Apr 2014
    Location: Bulgaria
    Search Comp PM
    I have a similar problem with my Panasonic Viera 32 inch when im using hdmi
    My native resolution is 1920:1080 or 1080p60
    I'm getting a blurry taskbar icons most on skype icon i get blurry and fuzzy text sometimes there is strange white lines within fonts and i just don't know what to do i tried almost everything if you guys have any ideas will be great Click image for larger version

Name:	IMAG1017.jpg
Views:	363
Size:	3.51 MB
ID:	24595Click image for larger version

Name:	IMAG1018.jpg
Views:	288
Size:	2.74 MB
ID:	24596
    Quote Quote  



Similar Threads