VideoHelp Forum
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date: Jul 2011
    Location: RJ
    Search Comp PM
    Hello VideoHelp members...

    I have an AVI (With 3 audio tracks, all MP3) that I want to add an SRT file too.

    In mkvmergeGUI I put the two files (AVI and SRT) in the input, click start muxing, it processes for 18 sec, and then I have the new MKV file.

    I use CCCP and play it in media player classic (last version), but the subs are always there!!! Like a HARDsub!

    The Subtitles option (in Play tab) isn't even active. Then I can't disable the subtitles!

    The idea was use the subs only, when using the Japanese audio.

    What can I do to resolve this??

    Any help is appreciated. Thanks.
    Quote Quote  
  2. Member
    Join Date: Jul 2011
    Location: RJ
    Search Comp PM
    If I disable DirectVobSub, subs don't appear, that means a soft sub, but I can't disable subs inside the MPC.

    What I'm missing?
    Quote Quote  
  3. If the .srt subs are ANSI(easy way to tell is load in Notepad, then do Save As .. the file type drop down will say ANSI or UTF-8 or whatever) you can use AviAddXSubs to embed the subs as xsub in the output .divx file. VLC will play the subs selectively. Also I believe WMP 12 will display xsubs.

    Alternatively you can create idx/sub files using AviAddXSubs. Most players will pick up the idx/sub if they have the same base name as the video file and are in the same folder.
    http://www.FavesSoft.com

    "I don't want to belong to any club that would have me as a member."
    - Groucho Marx
    Quote Quote  



Similar Threads