VideoHelp Forum
+ Reply to Thread
Results 1 to 6 of 6
Thread
  1. Member
    Join Date: Dec 2006
    Location: United States
    Search Comp PM
    I have question for you tech gurus out there........

    I have an annoying adobe pop-up message every time I open up IE or if i click on something on a web page.......

    I'm running IE8 and get this annoying adobe flash player pop-up.........

    I do not know how this started........

    Please see that attached file.........

    Can someone tell me how to get this to stop?


    Thanks guys!!
    Attached Files
    Quote Quote  
  2. Member
    Join Date: Dec 2006
    Location: United States
    Search Comp PM
    Ok,

    I think I have solved the issue with this annoying adobe pop-up.........

    I un-installed adobe flash player, then I re-booted my laptop........

    Then I installed adobe flash player again, then after the install I re-booted my laptop again........

    Then when I booted up again started IE and that annoying message went away........ whew!!

    I do not know why this happened in the first place..........

    I hope this helps somebody out there...........
    Quote Quote  
  3. Member
    Join Date: Dec 2006
    Location: United States
    Search Comp PM
    Hi guys,

    I am still having issues with adobe flash player..........

    I keep getting this annoying pop-up.......

    Please see the attached file..........

    I thought I solved it, but the problem has come back..........

    I do not know why all of a sudden (the past month ) this problem is happening.......

    I would appreciate any feed back........I have tried a lot of solutions....I went on the internet and googled it and saw all sorts of problems and solutions but none that works as of yet........
    Quote Quote  
  4. Have you tried ticking the "Do not show me the warning... again" box?
    Last edited by jagabo; 28th Jan 2011 at 21:54.
    Quote Quote  
  5. Member
    Join Date: Dec 2006
    Location: United States
    Search Comp PM
    Thanks for your reply.......

    Yes I did and they still come back.........

    SO I did this....... I went into the control panel an then searched for the UAC settings.........

    Then I lowered the setting..........

    I the began to surf again and the message appeared again........

    Then I checked the do not show me this warning again box.........

    And low and behold it worked........

    I went to several websites with no annoying pop-ups of the IE security warning.......

    Then I went back into the UAC and out the setting back to it original place ans stii no more pop-ups........

    Thanks for your suggestions........
    Quote Quote  



Similar Threads