VideoHelp Forum
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date: Dec 2010
    Location: Greece, Thessaloniki
    Search Comp PM
    Hello everybody...
    I have a digital media player, the ASUS O!Play HDP-R1 that plays almost everything including mkv files but...
    I used the mkvmerge GUI 4.4.0 and the mkv that creates can not be played by the Asus O!Play.
    Then I took that mkv file I made with 4.4.0 version and re-muxed it with the 2.0.2 version of mkvmerge GUI
    without changing anything. The result is exactly the same as expected but with the difference that
    now I can play it with the ASUS O!Play.
    I'd like to know if there's any setting I can change in the 4.4.0 version that I could make it playble with the Asus O!Play.
    The only thing that crossed my mind is that the file that 4.4.0 version creates, it's updated with the latest matroska software that ASUS O!Play hasn't. (Oh yes I did firmware update to the latest for the ASUS O!Play).

    Thanks in advance fellows and I'm glad to participate in a such great community like this is.
    Greetings from Greece and happy holidays!
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Disable mkv header compression. In mkvmergui under File -> Options -> MMG -> Disable Header Removal Compression. Then restart it and make a new mkv.
    Quote Quote  
  3. Member
    Join Date: Dec 2010
    Location: Greece, Thessaloniki
    Search Comp PM
    Well, I'm sorry for the delay of my answer but I was on holidays...
    I tried what you've told me to do so, but I needed to do the opposite.
    It was already disabled and I enabled it and now my ASUS O!Play can
    play it but with a problem, it can't read the subtitles of that file.
    Anyway I really thank you Baldrick and happy new year!
    Quote Quote  



Similar Threads