VideoHelp Forum
+ Reply to Thread
Results 1 to 3 of 3
Thread
  1. Member
    Join Date: Sep 2010
    Location: Canada
    Search Comp PM
    I have several time lapse videos taken by webcam on a friend's mac that I'd like to edit with VirtualDub / VirtualDubMod but when I open one of the files it just shows up as black. They're .MOV files and according to GSpot the codec is AVC1 / H.264. I can successfully convert it to Xvid with VirtualDubMod+Avisynth but the resulting video file is also just black frames. I can play the videos just fine with VLC with the picture there as normal but not my other two media players, Media Player Classic and GOM Player, which show nothing but black.

    And yes, I've googled the problem and come across pages that describe how to solve this issue as well as threads on this forum about it and I've tried what they suggest, however nothing I've tried so far has worked. I installed the latest version of ffdshow as well as Haali Splitter, but still just blackness in Vdub and MPC/GOM Player. I followed the instructions given on this page but still the same problem. What else can I do?
    Thanks in advance for any help.
    Quote Quote  
  2. Member
    Join Date: Sep 2010
    Location: Canada
    Search Comp PM
    Here's a screenshot of one of the files in GSpot
    Attached Thumbnails Click image for larger version

Name:	gspot.jpg
Views:	291
Size:	240.2 KB
ID:	3631  

    Quote Quote  
  3. Always Watching guns1inger's Avatar
    Join Date: Apr 2004
    Location: Miskatonic U
    Search Comp PM
    G-spot is pretty out of date, especially when it comes to newer codecs. MediaInfo does a far better job.

    Personally, even with the newer loaders for virtualdub, I would not use it for anything outside the AVI container. Try mpeg streamclip or AVI Demux instead
    Read my blog here.
    Quote Quote  



Similar Threads