VideoHelp Forum
+ Reply to Thread
Page 1 of 2
1 2 LastLast
Results 1 to 30 of 41
Thread
  1. Member
    Join Date: Feb 2006
    Location: United States
    Search Comp PM
    I just built a computer last week and with a Samsung 2333HD (which is a monitor and a tv) and when I use it as the monitor, my desktop, firefox, and all text are very blurry. I am using a HDMI cable connected to my gtx260 at native 1080p resolution. I tried using that ClearType option on Windows 7 but it didnt help at all. I messed with the sharpness, brightness, and contrast and it still didnt really help (there is no "auto" button for this monitor). I connected a 19'' computer monitor to my comp and it works fine. I also tried connecting the new 2333HD monitor to my old computer with ATI Radeon 9200 (AGP) and the objects seem a little stretch since it cant go 1080 but the text are crisp. I was wondering that there might be a conflict when I unistalled the onboard graphics card to install my gtx260. Any suggestions?
    Quote Quote  
  2. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date: Sep 2002
    Location: AZ, USA
    Search Comp PM
    Can you use a PC input on the monitor instead? I use HDMI on my 22" LCD monitor at times, and it looks OK, but VGA or DVI is a lot more flexible for computer monitor use than HDMI. Cleartype probably won't work with HDMI. I switch to HDMI when I play a movie from one of my DVD changers that doesn't have computer output, otherwise it's VGA most of the time.

    Other than that, make sure you have a updated video card driver.
    Quote Quote  
  3. Member
    Join Date: Feb 2006
    Location: United States
    Search Comp PM
    i havent given that a try. that sound weird though. How come there are some 1080p computer specific monitors with HDMI inputs?
    Quote Quote  
  4. Mod Neophyte Super Moderator redwudz's Avatar
    Join Date: Sep 2002
    Location: AZ, USA
    Search Comp PM
    Just a guess, but if 1920 X 1080 isn't your monitor's native resolution, that can cause text blur. My 22" WS monitor runs at 1680 X 1050 native and with all other resolutions the text is blurry. I just switched it over to HDMI and the text at 1080i is a bit blurry compared to the native 1680 X 1050 coming over the VGA cable. If it had DVI, I would probably use that instead.
    Quote Quote  
  5. With the HDMI cable: set the graphics card to 1920x1080, 60 Hz progressive output, and put the Samsung TV/monitor in "Just Scan" mode. That will get you perfect pixel-for-pixel mapping.
    Quote Quote  
  6. Member edDV's Avatar
    Join Date: Mar 2004
    Location: Northern California, USA
    Search Comp PM
    Originally Posted by jagabo
    With the HDMI cable: set the graphics card to 1920x1080, 60 Hz progressive output, and put the Samsung TV/monitor in "Just Scan" mode. That will get you perfect pixel-for-pixel mapping.
    "Just Scan" should fix it. Normally a 1080p HDTV will overscan 3-5% (upscale) for HDMI or analog component inputs. Any rescale will blur text. The VGA "PC/Game" port assumes a computer input and normally doesn't overscan.

    HDTV brands can differ. Samsung offers the "just scan" mode input by input. Some others provide H and V resize controls. I have two Vizios that have modes that "auto" size computer input over HDMI or VGA. If you feed the TV "native display resolution", it goes into near pixel by pixel mode without overscan.
    Recommends: Kiva.org - Loans that change lives.
    http://www.kiva.org/about
    Quote Quote  
  7. Member
    Join Date: Feb 2006
    Location: United States
    Search Comp PM
    i tried the dvi cable and it works! text are very crisp. as for the HDMI, I had the 'just scan' mode on, native 1080p @ 60hz but it didnt work
    Quote Quote  
  8. Originally Posted by imdaman
    i tried the dvi cable and it works! text are very crisp. as for the HDMI, I had the 'just scan' mode on, native 1080p @ 60hz but it didnt work
    That's odd because, as far as the video signal is concerned, DVI and HDMI are electrically identical.
    Quote Quote  
  9. Maybe it's your cable?
    Quote Quote  
  10. Member
    Join Date: Feb 2006
    Location: United States
    Search Comp PM
    not my cable, tried the hdmi cable from my ps3 and problem still occurs
    Quote Quote  
  11. Maybe your graphics card was compensating for overscan with HDMI. TV's normally overscan the frame so you don't see the outer few percent on all four sides. The graphics card can be set up to reduce the 1920x1080 desktop frame to about 1800x1000 and then add black borders to bring the frame back up to 1920x1080 for the TV. That way the black borders are hidden by the overscan, not the edges of the desktop. But the resizing of the desktop causes blurring of text and other small features.

    The DVI output wouldn't use this overscan compensation because it's normally connected to a computer monitors which never overscan.
    Quote Quote  
  12. Member
    Join Date: Feb 2006
    Location: United States
    Search Comp PM
    after a couple months of research, i found the solution!!! all i had to do was to rename the input from "HDMI" to "PC" from the Samsung tv settings
    Quote Quote  
  13. Member edDV's Avatar
    Join Date: Mar 2004
    Location: Northern California, USA
    Search Comp PM
    Originally Posted by imdaman View Post
    after a couple months of research, i found the solution!!! all i had to do was to rename the input from "HDMI" to "PC" from the Samsung tv settings
    What ?

    Since the original post and replies I bought a Samsung 2333HD and it behaved as you said until "just scan" mode was selected. I'm feeding it HDMI from one computer, DVI-D from another and analog component from an upscaling DVD player. All set to 1920x1080 and all are sharp.

    This monitor/HDTV even has "just scan" on the "P-Size" button. You can cycle through ...

    16:9 (overscanned)
    Wide Fit (H-stretched)
    4:3 (H-compressed and overscanned within black pillars)
    Just Scan (1920x1080 with no overscan)

    If the text is still blurred, it would be a display card setting.


    PS: "Just Scan" mode is also found in the menus under "Picture Options" , "Size"
    Last edited by edDV; 6th Mar 2010 at 20:58.
    Recommends: Kiva.org - Loans that change lives.
    http://www.kiva.org/about
    Quote Quote  
  14. Member
    Join Date: Oct 2004
    Location: United States
    Search Comp PM
    although it does sound crazy..I have a 47" samsung with multiple HDMI inputs..but one of them is designated for PC...with the EXACT SAME settings on my computer I can put it in any of the other HDMI inputs and it looks terrible...but if I put it in the "PC" one it looks great. I know about setting the resolution, the overscan/underscan slider..etc...as I had to do all that to get it to look good on the "PC" HDMI port, but it still looked bad on all the others.

    and yes I know about just scan too! :P
    Quote Quote  
  15. Member
    Join Date: Feb 2006
    Location: United States
    Search Comp PM
    Originally Posted by edDV View Post
    Originally Posted by imdaman View Post
    after a couple months of research, i found the solution!!! all i had to do was to rename the input from "HDMI" to "PC" from the Samsung tv settings
    What ?

    Since the original post and replies I bought a Samsung 2333HD and it behaved as you said until "just scan" mode was selected. I'm feeding it HDMI from one computer, DVI-D from another and analog component from an upscaling DVD player. All set to 1920x1080 and all are sharp.

    This monitor/HDTV even has "just scan" on the "P-Size" button. You can cycle through ...

    16:9 (overscanned)
    Wide Fit (H-stretched)
    4:3 (H-compressed and overscanned within black pillars)
    Just Scan (1920x1080 with no overscan)

    If the text is still blurred, it would be a display card setting.


    PS: "Just Scan" mode is also found in the menus under "Picture Options" , "Size"

    Yea, I tried that many time but "just scan" just fits the complete desktop onto the screen, it doesn't fix the blurriness for me. Somehow, just renaming the input fixes the problem.
    Quote Quote  
  16. Member
    Join Date: Apr 2010
    Location: Namibia
    Search Comp PM
    I had the same problem - here's what fixed it for me:
    When you plug in the HDMI cable, the monitor automatically sets the "AV MODE" to "ON", when you plug in the DVI cable the monitor automatically sets the "AV MODE" to "OFF". It is this mode setting (when "ON") that caused the blurry screen in my case. As soon as I manually set it "OFF", the blurriness is gone. Hence also automatically when the DVI cable is plugged in - no problem. When "AV MODE" is set to "ON" even with the DVI cable the screen would also be blurry.
    So try just manually setting the "AV MODE" to "OFF" (this you do on the monitor itself).
    Hope that helps.
    Quote Quote  
  17. Member edDV's Avatar
    Join Date: Mar 2004
    Location: Northern California, USA
    Search Comp PM
    Where in the menus are you finding "AV MODE" ?
    Recommends: Kiva.org - Loans that change lives.
    http://www.kiva.org/about
    Quote Quote  
  18. Member
    Join Date: Apr 2010
    Location: Namibia
    Search Comp PM
    ON THE MONITOR enter the menu - scroll down to SETUP (the icon is a little slider button panel) and enter the setup menu - scroll down to AV MODE - set it to OFF... hope that helps
    Quote Quote  
  19. Member edDV's Avatar
    Join Date: Mar 2004
    Location: Northern California, USA
    Search Comp PM
    Models must vary. My USA model Samsung 2333HD has the following selections under Setup.

    - Plug & Play
    - Language
    - Time
    - V-Chip
    - Caption
    - Melody
    - Light Effect
    - Light Level
    - Energy Saving
    - SW Upgrade

    None of those selections affect image quality.
    Recommends: Kiva.org - Loans that change lives.
    http://www.kiva.org/about
    Quote Quote  
  20. SAME PROBLEM... SOLVED!

    My experience agrees with imdaman. I have an MSI R5770 Hawk Radeon HD 5770. Wanted to setup dual montors but it only has one DVI output so I was forced to use HDMI for one of the screens. One screen is samsung other is LG both are same resolution screen. whichever one the HDMI was plugged into looked blurry and picture was total ass. Changed HDMI cables, updated drivers, etc, etc and problem still was the same. The LG monitor is a TV compatible so I got out the remote and messed with the input names. In the menus you can tell it what the source is for each input so I told it the HDMI-2 input was a PC and instantly FIXED! there was some weird overscanning stuff left over. Easy fix was to uncheck box for "Enable GPU scaling" in Catalyst for the HDMI monitor. Presto looks beautiful. Thank you imdaman you are the man!
    Quote Quote  
  21. Originally Posted by imdaman View Post
    after a couple months of research, i found the solution!!! all i had to do was to rename the input from "HDMI" to "PC" from the Samsung tv settings
    This has taken me hours. I just registered to thank you for the solution. Couldn't have figured it out myself. What a strange thing.

    Thanks again!
    Quote Quote  
  22. Imdaman was spot on ! -- Just like "Reachground" I spent hours trying to fix this issue ! -- As Imdaman has mentioned, the monitor had to be told that the HDMI source was a PC ! --- That fixed everything instantly.

    On Samsung monitors ( at least on mine - 22 inch)

    - click on the Source button on your remote
    - Select the appropriate HDMI source
    - Click on the "Tools" button on your remote - this should bring up options for you to select the input type
    - Select PC
    & see your display transformed instantly !

    All the best ....
    Quote Quote  
  23. Member edDV's Avatar
    Join Date: Mar 2004
    Location: Northern California, USA
    Search Comp PM
    Originally Posted by phantom2011 View Post
    Imdaman was spot on ! -- Just like "Reachground" I spent hours trying to fix this issue ! -- As Imdaman has mentioned, the monitor had to be told that the HDMI source was a PC ! --- That fixed everything instantly.

    On Samsung monitors ( at least on mine - 22 inch)

    - click on the Source button on your remote
    - Select the appropriate HDMI source
    - Click on the "Tools" button on your remote - this should bring up options for you to select the input type
    - Select PC
    & see your display transformed instantly !

    All the best ....
    Samsung monitor menus differ. On mine if you select an HDMI source, there is no option to select PC under the tools menu. Instead under P-Size select "Just Scan" to get the same result.
    Recommends: Kiva.org - Loans that change lives.
    http://www.kiva.org/about
    Quote Quote  
  24. I also had to register to send a thanks on this... I've got a Samsung T23A350 with a 17" MacBook Pro, using a DisplayPort -> HDMI adapter. This is a standard DisplayPort MacBook Pro, not the newer Thunderbolt model.

    The picture looked like crap. The TV only has HDMI and VGA inputs -- it looked "okay" on DisplayPort -> VGA, but definitely not as clear as I expected. My big 52" LCD Samsung from 2007 has the "Just Scan" option, and that makes my MacBook look awesome, with Overscan turned OFF. Now, this new TV doesn't seem to have the "Just Scan" option in the picture size... so I was stuck. Until I went in and set the name of the input to "PC". And now it looks great... except it's still too small. I finally checked "OverScan" on the Mac, and the picture filled the screen on the monitor/TV, and it's clear. Now, I plugged my newer 13" MacBook Pro in there (it's a 2011 model, with Thunderbolt), using the same MOSHI DisplayPort->HDMI adaptor... and it looked like crap, again. Go into display settings, and there's a SLIDER for overscan (on the 17", it was a checkbox). Slid the slider all the way to OFF, and it looks great.

    So to sum up... set the TV's input name to "PC", and on older MacBook Pro's, set it to 1080p with Overscan ON... and on newer ones, set it to 1080p with Overscan OFF. On the 2009-2010 MacMini with the Intel 3000 chipset, set it to Overscan 1080p, Overscan OFF. On the 2011 MacMini with the ATI chipset, to 1080p Overscan OFF.

    2011 Macbook Pro 13 (Intel 3000) shows this: http://xtx.cc/D6sb
    2010 Macbook Pro 17 (NVIDIA GEForce 9600 GT) shows this: http://xtx.cc/D7fE

    One final note -- you may have to tweak your anti-alias text settings to make text look 'right' in some applications. You do that by dropping to a terminal and running "defaults -currentHost write -globalDomain AppleFontSmoothing -int 2". More info about that particular annoyance can be found here: http://apple.stackexchange.com/questions/19468/terminal-text-size-different-when-conne...ternal-monitor

    Thank you to everyone on here for helping me resolve this... I was going crazy.

    /J
    Last edited by jdmatlock; 6th Jan 2012 at 16:32. Reason: anti-alias text stuff
    Quote Quote  
  25. Member
    Join Date: Jan 2012
    Location: UK
    Search PM
    Simple changing the name worked for me too, made an account just to thank you guys!
    Quote Quote  
  26. Hi,
    I have very similar problem: Connected my Samsung SynMaster 2494HM monitor to an HDMI cable. It became blurry and the diplayable area shrank a bit. Tried all the above solution but either they did not work or could not find the particular option that was given in the solution. For example I don't know (or maybe don't have) the option to select the HDMI inptu to PC (so renaming them is not even the option). Option "just scan' did not fix anything. I put the 'AV mode' to 'off' but did not make any difference. I have changed at least three HDMI cables (all of them work good with PS3 or tv etc). Monitor works great with dvi or vga.
    I am really at the edge of my limits and need help.
    I would appreciate some help.
    Feena
    Quote Quote  
  27. Member edDV's Avatar
    Join Date: Mar 2004
    Location: Northern California, USA
    Search Comp PM
    I found a manual for a 2493HM. They didn't address the issue directly but their intention seems to be HDMI is for DVD players and DVI-D is for computers. Electrically the DVI-D and HDMI ports carry the same functions over the wires but there are two issues.

    Resolution: The 2493HM has a 1920x1200 native resolution. An upscaling DVD/Blu-Ray player won't have a 1920x1200 resolution option, only 1920x1080i or 1920x1080p. Since a computer can't handle interlace input, the closest is 1920x1080p60 or 1280x720p60. In either case the monitor must scale the image to 1920x1200. This V scaling causes blur.

    Overscan: Video sources (players or tuners) are normally scaled up 3-5% and a cropped view is shown (see http://en.wikipedia.org/wiki/Overscan). This prevents the noisy outer edges or the frame (closed caption dots etc) from being displayed. This H&V upscale also causes blur.

    After reading the manual it appears Samsung's intention is to scale the HDMI input in anticipation of a video source. On Samsung 1920x1080 HDTV sets and monitors, the "Just Scan" mode removes the overscan leaving 1:1 pixel mapping at 1920x1080. This wouldn't have the same affect on a 1920x1200 monitor unless the image was letterboxed. My suspicion is even in "Just Scan" mode the picture is still being scaled.

    Solution #1 is connect the computer to the DVI-D port at 1920x1200p60. This is what Samsung suggests* in the manual.

    Solution #2 is try to find a way to turn off default scaling on the HDMI port. Others have found a menu selection to identify the HDMI source as a PC. Maybe this option only appears when the computer is sending 1920x1200 resolution at 60 Hz.


    * the two ports are electrically identical. Neither supports audio or interlace.
    Recommends: Kiva.org - Loans that change lives.
    http://www.kiva.org/about
    Quote Quote  
  28. Hi edDV,
    Thanks for your detailed response. Few comments:
    1. My monitor is 2494HM and its native resolution is 1920x1080.
    2. I don't have DVI on my video card. It has two HDMIs and, a VGA and a display port.
    3. I could not find a way to set the scaling to off.
    From its manual, it seems that HDMI port is only for other digital devices and not for PC. But this is wierd. Why PC video cards have HDMI outputs while most of the monitor (as I can see many people have problems) don't have a direct suport for them. I am really stuck here as my video card does not have a DVI and I hav already connected my other monitor to it VGA.
    Is there an adapter from hdmi to DVI?
    I have uploaded the manual for my monitor and you may have a look. I would really appreciate if somebody could find a way to make hdmi source as PC.
    Attached Thumbnails BN59-00660E-Eng.pdf  

    Quote Quote  
  29. Member edDV's Avatar
    Join Date: Mar 2004
    Location: Northern California, USA
    Search Comp PM
    Yes you could try a HDMI to DVI-D cable or adapter.

    Name:  20292.jpg
Views: 4967
Size:  32.2 KB
    http://www.monoprice.com/products/product.asp?c_id=104&cp_id=10419&cs_id=1041902&p_id=...seq=1&format=2


    On my Samsumg 1920x1080 2333HD monitor, "Just Scan" works to provide 1:1 pixel mapping and clear text.
    Recommends: Kiva.org - Loans that change lives.
    http://www.kiva.org/about
    Quote Quote  
  30. Thanks edDV.
    I will give this a shot and get back to you. I hope it does the job.
    Quote Quote  



Similar Threads