VideoHelp Forum
+ Reply to Thread
Results 1 to 11 of 11
Thread
  1. Member
    Join Date: Oct 2009
    Location: United States
    Search Comp PM
    I have been researching for a long time about this and have gotten no answer so far so I am turning to all of you for help!
    when i connect my laptop to my LG hdtv (model 42LH30), no matter what laptop i connect, there is a black vertical stripe on the left side of the screen and the right side is cut off. So the picture is shifted to the right by about an inch and a half.... When I go to the picture menu of the tv, there is no setting pertaining to moving the image left to right or anything of that sort. Has anyone ever ran into this problem, or does anyone know how to fix it?
    Quote Quote  
  2. Member
    Join Date: Mar 2002
    Location: CA,USA
    Search Comp PM
    Have you tried Just Scan on your LG? It works with HDMI and component.
    If you are using another connection then in Windows go to Display Settings->Advanced and see if you can adjust the TV output.
    Quote Quote  
  3. Member
    Join Date: Oct 2009
    Location: United States
    Search Comp PM
    I'm not sure what you mean by Just Scan
    Quote Quote  
  4. Member
    Join Date: Mar 2002
    Location: CA,USA
    Search Comp PM
    Just Scan displays the signal as is without overscan, how do you have your laptop connected?
    Quote Quote  
  5. Member
    Join Date: Oct 2009
    Location: United States
    Search Comp PM
    I first connected it with an RGB cable, which showed the picture shifted to the right a little bit. I just tried connecting it with an hdmi cable and now, the picture is too big for the screen lol so I'm not sure what to do anymore
    Quote Quote  
  6. Member
    Join Date: Aug 2006
    Location: United States
    Search Comp PM
    Have you set your computer to display at the native resolution for the TV? Doing that may not solve the problem, but it is normally what the TV's manual will recommend, and it couldn't hurt.

    [edit] Also use the same frequency as the TV. Both the screen resolution and frequency settings should be in the TV's manual, but can often be found online if you have misplaced it.
    Quote Quote  
  7. Originally Posted by Kipster1203
    I first connected it with an RGB cable, which showed the picture shifted to the right a little bit.
    Try a different resolution and/or scan rate. Especially try 800x600 60 Hz, and 1024x768 60 Hz.

    Originally Posted by Kipster1203
    I just tried connecting it with an hdmi cable and now, the picture is too big for the screen lol so I'm not sure what to do anymore
    That's what "just scan" is for, to eliminate the simulated overscan.
    Quote Quote  
  8. Member
    Join Date: Oct 2009
    Location: United States
    Search Comp PM
    Yea I mean I don't really want any resolution less than what the tv can handle cause it looks like crap, my computer automatically sets the settings to what the TV can handle, and same for scan rate.... I mean the picture looks perfect if only I could move over to the left one inch!!! lol this is nuts
    Quote Quote  
  9. Member
    Join Date: Feb 2004
    Location: Australia
    Search Comp PM
    Had similar problem show up at a friends place ... only cured by selecting a suitable resolution for the pc which resolved the problem.

    You should be able to enter the computers display properties > settings , most modern systems will provide the option to adjust secondary displays positioning.
    Quote Quote  
  10. Member
    Join Date: Aug 2006
    Location: United States
    Search Comp PM
    While your TV is plug-and-play, you also have the option of configuring the settings yourself. The TV's user manual gives instructions for configuring both the TV and the PC, adusting the position of the picture on the screen, and the allowed screen resolutions and frequencies. Look at pages 43-46 in particular.

    In case you have no manual available, there's a link to download it in PDF format on the webpage below, under the "Support" tab: http://www.lge.com/us/tv-audio-video/televisions/LG-lcd-tv-42LH30.jsp

    The manual also says "Depending on the graphics card, some resolution settings may not allow the image to be positioned on the screen properly."

    So you need to play with the resolution and frequencies on the PC. You may also need to use a VGA connection to find some combination that works. According to one thread I remember here, VGA works better at times.
    Quote Quote  
  11. Member
    Join Date: Feb 2013
    Location: United States
    Search PM
    Change the Aspect Ration from 16:9 to JUST SCAN.

    Menu > Picture > Aspect Ratio
    Quote Quote  



Similar Threads