VideoHelp Forum
+ Reply to Thread
Results 1 to 5 of 5
Thread
  1. Member
    Join Date: Jan 2007
    Location: Australia
    Search Comp PM
    winxp home service pack 3, p dual cpu 1.8GHz 1GB ram, winfast 2000XP card, Soundmax integrated digital HD audio, WinFast PVR 3.1.1.8

    My problem with capturing tv transmissions is in their audio compression. No matter what I set in Capture Format Profile for Audio Codec, the captured avi file has always PCM for audio as reported by GSpot.

    In some discussions about WinFast PVR I've found on the Internet, the order of codecs and Winfast PVR installation is mentioned as important. Following relevant sugestions, I've reinstalled WinFast PVR 3.1.18, AC3ACM 1.4, the latest radium mp3codec and XviD-1.2.2-07062009. That lets me choose XviD MPEG-4 codec for video and AC-3 ACM Codec or MPEG Layer 3 for audio with lots of choices for Audio Attributes in Capture Format Profile. Moreover, WinFast PVR remembers those settings and shows them correctly, also after reboots of the machine. The resulting avi files in GSpot have the correct, XviD ISO MPEG 4, video codec, but always PCM as their audio codec. Reinstallation again of WinFast PVR does not change anything.

    Could anybody shed some light on the problem? Of course it is possible to recode the avi files, e.g. by means of Virtual Dub Mode, and change their audio into AC-3 or MP3. But why does WinFast PVR refuse to compress audio despite letting me choose compression I would like?

    Cheers,
    --
    Jack
    Quote Quote  
  2. Member
    Join Date: Mar 2006
    Location: Australia
    Search Comp PM
    If your selected winfast TV2000XP as your video device you can only capture anolog TV as the TV2000XP is not a digital TV card.
    Under audio recording line if you have selected "TV Tuner Audio" that probable explains why you can only capture PCM audio
    Quote Quote  
  3. Member
    Join Date: Jan 2007
    Location: Australia
    Search Comp PM
    Thanks The1 for your very quick response.

    Now I guess audio compression on the fly should be possible if the sound is output directly from winfast 2000xp by cable to the on-board sound circuit, and the corresponding option is chosen under Audio Recording Line. Am I right? (I cannot check it immediately because I am rather far from that machine now).

    Cheers,
    --
    Jack
    Quote Quote  
  4. Member
    Join Date: Mar 2006
    Location: Australia
    Search Comp PM
    G'day Jack,
    I must admit I haven't used winfast for quite a while. But did some checking yesterday.
    The best I can get is Mpeg4 with MP3 audio.
    Trying to use AC3 or DTS I get a popup message saying "fail to use codec" and the resulting file is always PCM audio.
    I have LAME and Fraunhofer MP3 codecs installed on my computer also AC3 filter but whatever I tried cannot get winfast to use the AC3 codec.
    Audio Recording Line is set to "TV Tuner Audio".
    A quick way to check your file id is to go to where your file is located usually winfast workarea right click on file select properties and then the summary tab that will give you the video and audio format, bit rate, video compression etc.
    Quote Quote  
  5. Member
    Join Date: Jan 2007
    Location: Australia
    Search Comp PM
    Thanks The1 for looking into the problem for me.
    Trying various settings in WinFast I've finally got what I wanted. I cannot see the "TV Tuner Audio" option for Audio Recording Line. Among others I've tried "Stereo Mix", and it is working, even for AC3. However, I have installed AC3ACM codec (http://home.comcast.net/~fcchandler/AC3ACM/index.html) rather than AC3 filter.

    Cheers,
    --
    Jack
    Quote Quote  



Similar Threads