VideoHelp Forum
+ Reply to Thread
Results 1 to 13 of 13
Thread
  1. Member
    Join Date: Nov 2007
    Location: Singapore
    Search Comp PM
    Help,

    I did a simply Zoom effect on my png image file in premiere cs4 (mac) and it stutter (flicker)

    this wat i set

    under motion> anti-flicker to 0.6

    as for my export setting
    I use QuickTime

    Video Codec : None
    Quality: 100
    Frame rate: 25 (my video is pal format)
    Field Type: Progressive
    Aspect: D1/DV PAL (1.0940)
    Render at Maximum Depth: Check
    Codec Setting: 32bit

    Optimize Still: Check

    and last but not least, I check Use Maximum Render Quality: Check

    By right it should come out High Quality MOV file but not in these case here.

    Additional detail: Mine Is Original Software. I did post to Adobe help and I dont think the help "guy" can solve my problem.

    Help~~~~~

    Is there any anti-alias setting in premiere?
    Quote Quote  
  2. Member
    Join Date: Nov 2007
    Location: Singapore
    Search Comp PM
    Originally Posted by balonglong78
    Help,

    I did a simply Zoom effect on my png image file in premiere cs4 (mac) and it stutter (flicker)

    this wat i set

    under motion> anti-flicker to 0.6

    as for my export setting
    I use QuickTime

    Video Codec : None
    Quality: 100
    Frame rate: 25 (my video is pal format)
    Field Type: Progressive
    Aspect: D1/DV PAL (1.0940)
    Render at Maximum Depth: Check
    Codec Setting: 32bit

    Optimize Still: Check

    and last but not least, I check Use Maximum Render Quality: Check

    By right it should come out High Quality MOV file but not in these case here.

    Additional detail: Mine Is Original Software. I did post to Adobe help and I dont think the help "guy" can solve my problem.

    Help~~~~~

    Is there any anti-alias setting in premiere?
    Any 1 can help on this problem??
    Quote Quote  
  3. Member
    Join Date: Sep 2007
    Location: Canada
    Search Comp PM
    You might also try the anti-aliasing quality setting in the zoom effects control (CS4 has this)

    You also have to pick a video codec (it says "none")
    Quote Quote  
  4. 25 fps progressive is stuttery when panning over high contrast images. There's not much you can do about it but reduce the contrast or pan very slowly or very quickly. Motion blur can help too. 25 fps interlaced is much smoother. If you rendered interlaced make sure you have the right field order throughout your process. Otherwise the fields will be displayed in the wrong order leading to very shakey/stuttery/flickery results.

    Post a short sample of your output file. Someone will take a look at it.
    Quote Quote  
  5. Member
    Join Date: Nov 2007
    Location: Singapore
    Search Comp PM
    Originally Posted by poisondeathray
    You might also try the anti-aliasing quality setting in the zoom effects control (CS4 has this)

    You also have to pick a video codec (it says "none")
    Hi,

    Like to know where is this "zoom effect control" in CS4? Thanks
    Quote Quote  
  6. Member
    Join Date: Sep 2007
    Location: Canada
    Search Comp PM
    You access it by touching the bar above the clip in the timeline . If you've applied the "zoom" effect transition, it will say "zoom" above the clip.

    I doubt this is your problem. Maybe you could describe what you mean by "flicker" or "stutter" because they mean very different things, or better yet post a sample as was suggested eariier. Also provide information on your input format, and output settings (codec, bitrate etc..)

    Quote Quote  
  7. Member
    Join Date: Nov 2007
    Location: Singapore
    Search Comp PM
    Originally Posted by poisondeathray
    You access it by touching the bar above the clip in the timeline . If you've applied the "zoom" effect transition, it will say "zoom" above the clip.

    I doubt this is your problem. Maybe you could describe what you mean by "flicker" or "stutter" because they mean very different things, or better yet post a sample as was suggested eariier. Also provide information on your input format, and output settings (codec, bitrate etc..)


    Hi,

    Here are the setting I use PC/Mac

    Image use is png(transparent)

    Format: Quick TIme
    Preset: Custom

    Video Codec : none

    Quality: 100
    Width: 720
    Height: 576

    Frame rate: 25
    Field Type: Progressive
    Aspect: D1/DV PAL (1.0940)

    Render at Maximum Depth : check
    Codec Setting: 32 bit

    Optimize Stills: check

    Use Maximum Render Quality: check.


    I will upload a 2 secs mov clip http://www.sendspace.com/file/c43v13

    Thanks

    Quote Quote  
  8. The MOV file you uploaded is progressively encoded at 25 fps. The Mac Render image you posted is interlaced at 25 fps.

    When you watch the Mac rendered video on a TV you will see 50 different pictures per second. When you watch the PC rendered video you will see only 25 different pictures per second. Hence the additional jerkiness. 25 images per second simply isn't smooth. You can see this watching any movie. Watch a bright, smooth, medium speed panning shot next time you go to the movies. It will be jerky. Render interlaced (50 fields per second) if you want silky smooth motion.

    If the Mac rendered video is jerkier than the PC rendered video you have the wrong field order flagged on your DVD.

    What's the deal with all the white dots around the edges?
    Quote Quote  
  9. Member
    Join Date: Nov 2007
    Location: Singapore
    Search Comp PM
    Originally Posted by jagabo
    The MOV file you uploaded is progressively encoded at 25 fps. The Mac Render image you posted is interlaced at 25 fps.

    When you watch the Mac rendered video on a TV you will see 50 different pictures per second. When you watch the PC rendered video you will see only 25 different pictures per second. Hence the additional jerkiness. 25 images per second simply isn't smooth. You can see this watching any movie. Watch a bright, smooth, medium speed panning shot next time you go to the movies. It will be jerky. Render interlaced (50 fields per second) if you want silky smooth motion.

    If the Mac rendered video is jerkier than the PC rendered video you have the wrong field order flagged on your DVD.

    What's the deal with all the white dots around the edges?
    I render in 25fps because I want it in Pal format. I did use interlaced and it also come out the same..... very trouble here..... I render in MOV so that I can pass to the lab (transfer to Digi BETA) anyway i did try use Encore to render out DVD, Its come out nicely.. so I wonder what did I miss in render MOV format... help
    Quote Quote  
  10. Also notice that your MOV file is uncompressed RGB with four bytes per pixel. Your hard drive simply may not be fast enough to read it in real time. The type of jerkiness this would cause would vary from an occasional pause for a few tenths of a second to slideshow-like playback. It doesn't sound like this is what you are describing.

    All those sharp, near horizontal edges, and poor antialiasing are going to cause flicker on interlaced TVs. And buzzing edges on any TV. Turn up the anti-flicker filter.
    Quote Quote  
  11. Member
    Join Date: Sep 2007
    Location: Canada
    Search Comp PM
    I don't understand

    Are you saying the PC render is OK, but the MAC version has the artifacts (i.e. the "flicker") ? If so, why not just use the PC version? Were the settings the same? Was the file you uploaded the MAC version? The problem I see isn't jerkiness, rather the artifacts around the edges - that shouldn't be happening at all.

    Are you sure you need uncompressed RGB in a mov wrapper for the lab? What happens if you try some other format e.g. lossless lagarith, or huffyuv?

    For the transparent png source, was the alpha channel transparency just on the peripheral area? or was it the "test" overlay in sample image (not in the sample clip you uploaded)
    Quote Quote  
  12. Member
    Join Date: Nov 2007
    Location: Singapore
    Search Comp PM
    Originally Posted by poisondeathray
    I don't understand

    Are you saying the PC render is OK, but the MAC version has the artifacts (i.e. the "flicker") ? If so, why not just use the PC version? Were the settings the same? Was the file you uploaded the MAC version? The problem I see isn't jerkiness, rather the artifacts around the edges - that shouldn't be happening at all.

    Are you sure you need uncompressed RGB in a mov wrapper for the lab? What happens if you try some other format e.g. lossless lagarith, or huffyuv?

    For the transparent png source, was the alpha channel transparency just on the peripheral area? or was it the "test" overlay in sample image (not in the sample clip you uploaded)
    1-- I use MAC because my office upgrade my system to MAC. So I have no choice but to use it
    2 -- the file I upload is render by MAC
    3-- What do you mean by uncompressed RGB? I got have such setting when I did the rendering.....
    4-- Thanks guy for helping me out here :]
    Quote Quote  



Similar Threads