VideoHelp Forum
+ Reply to Thread
Page 1 of 2
1 2 LastLast
Results 1 to 30 of 39
Thread
  1. Member michcio's Avatar
    Join Date: Jun 2008
    Location: Sweden
    Search Comp PM
    hi!

    I have resently downloaded AVI ReComp which make it easy to burn subtitles into an .avi file and output also an .avi =). Anyhow for example english or swedish subtitles work just fine but when I try to burn polish into my avi there are wrong characters because some of them are in the EastEuropean character ending type.

    How can I change the encoding type? I know this is possible in Subtitle Creator where I can save my subtitles in for example .sup format and while buring a .avi with these .sup into a DVD I have the right characters. But now AVI ReComp doesn't read .sup only .srt, .txt., .ass, .ssa ... so I have also tried to load my polish subtitle (in .txt format I think) into Subtitle Workshop and change the character encoding there and then save my subs in .ass, .srt or .ssa but while loaded into AVI ReComp the character encoding is still wrong .

    In what format should I make my subtiles and how do I change the character encoding properly?

    Thankfull for all answers

    michcio
    take a look at my DVD-authoring guide :)

    http://forum.videohelp.com/topic353434.html
    Quote Quote  
  2. Member
    Join Date: Oct 2004
    Location: Freedonia
    Search Comp PM
    You can try this. In Windows go to the Control Panel and then go to Regional and Language Options. Go to Advanced and where it says "Select a language to match the language version of the non-Unicode programs you want to use:", select Polish. You may have to reboot. That may help AVI ReComp.

    I have never seen a subtitle program yet that works correctly with Unicode, so I can tell you that whatever you are doing, trying to use Unicode will probably never be successful. You may not be trying to use Unicode, but I just wanted to warn you that there can be problems in trying to use it in subtitle programs.
    Quote Quote  
  3. Member michcio's Avatar
    Join Date: Jun 2008
    Location: Sweden
    Search Comp PM
    thanks for answering =)

    hm yeah changing the "non-Unicode language" works fine but then my Swedish subtitles don't work properly instead :/...and I cant reboot my comp every time I want to create an avi with burned subtitles.

    thoug I got only one character in the Swedish alphabet and I could every time; open my subs in word and repleace all lines with that character properly and then save it as a .txt in Unicode and not ANSI.

    But isn't there a way to select more then one language that is a "non-Unicode language" ?

    what should I use instead of Unicode that will work better on my subtitles? Doesn't they NEED to be in Unicode to work porperly?

    cheers and thanks

    michcio
    take a look at my DVD-authoring guide :)

    http://forum.videohelp.com/topic353434.html
    Quote Quote  
  4. Member
    Join Date: Oct 2004
    Location: Freedonia
    Search Comp PM
    Here is what I can tell you.

    I have done some limited work with Cyrillic subtitles. The only languages I can read either use Western European characters sets or Cyrillic. I never do work in Central European character sets.

    The only way I could ever get Cyrillic subtitles to work with any programs was to do what I suggested to you but to set my computer for Russian (Cyrillic) instead of Polish. I have never seen any subtitle program that understands Unicode. I've tried to use Cyrillic Unicode subtitles and everything I tried failed. I could get non-Unicode Cyrillic subtitles to work though. CP-1251 worked best.

    I'm sorry, but I don't know the answer to your other questions. It's been several years since I had to do this. I used to be able to buy Russian language DVDs from Russia through the Internet, but the only store that was willing to ship to the USA is now not willing to ship outside of Russia, so I have no need to do this kind of thing now. I don't see a good way to solve your problem without rebooting every time - yea for Windows.
    Quote Quote  
  5. Banned
    Join Date: Jun 2007
    Location: UNREACHABLE
    Search Comp PM
    With Unicode and SSA, you do not have to bow to the infamous
    "codepage hell". But if your favorite applications do not support Unicode properly
    (or at all), then you'll keep depending on workarounds. I have never used AVI Recomp,
    nor Subtitle Creator, but I surely know that both DirectVobSub and MaestroSBT fully
    support Unicode.


    \\\\\
    Quote Quote  
  6. Member michcio's Avatar
    Join Date: Jun 2008
    Location: Sweden
    Search Comp PM
    they do? and with DirectVobSub and MaestroSBT I can easly burn my subtitles into an .avi? How do I do that?
    take a look at my DVD-authoring guide :)

    http://forum.videohelp.com/topic353434.html
    Quote Quote  
  7. Member
    Join Date: Oct 2004
    Location: Freedonia
    Search Comp PM
    Based on my understanding of what MaestroSBT does, this will NOT solve your problem unless you are making DVDs with either DVD Maestro (very old program) or Scenarist. I'm guessing that you are not.

    I have never used DirectVobSub, but from taking a quick look it MIGHT be able to solve your problem. You'll have to use it and see if it does.

    Thanks for the post, Midzuki. I've never seen any subtitle programs that supported Unicode, so that's good to know.
    Quote Quote  
  8. Member michcio's Avatar
    Join Date: Jun 2008
    Location: Sweden
    Search Comp PM
    I have now tried DirectVobSub but it doesn't work . Yeah thank you for answering Midzuki btw =)

    and no I'm not making DVDs with DVD Maestro or Scenarist. I'm not making a DVD at all. What I want is to make a .avi with permanent subtitles without rebooting my computer every time I want to have another language (that doesn't support Unicode)

    isn't there a way to make this?

    I have before used AviSub to burn subtitles into .avi (this software created a .dvix file). And there I could choose different character encoding and get good results. But AviSub isn't that good, it doesn't create a .dvix every time and now I always get audio problem while trying to use it.
    take a look at my DVD-authoring guide :)

    http://forum.videohelp.com/topic353434.html
    Quote Quote  
  9. Banned
    Join Date: Jun 2007
    Location: UNREACHABLE
    Search Comp PM
    If you *don't* have a properly-written Unicode .SSA/.ASS file,
    you won't get what you want. "Unicoded" SSA must have the
    "Encoding" flags of the "Styles" all set to "1"
    , to begin with.

    Both Avisynth and VirtualDub support hardsubbing with VSfilter's functions
    "TextSub" and "VobSub". Actually, TMPGEnc does it too. In fact, you can use
    even WinAvi if you can stand the low-quality output.

    P.S.: To whom this may interest:
    Sonic Scenarist subtitles (.SST) are accepted by DVD-lab PRO as well.

    \\\\\\\\
    Quote Quote  
  10. Member michcio's Avatar
    Join Date: Jun 2008
    Location: Sweden
    Search Comp PM
    thanks for answering =)

    how do I make a proper .SSA/.ASS file then? I have before opened my .srt in Subtitle Workshop and just changed the character encoding from 'ANSI' to 'EastEurope' which is Unicode I guess (not ANSI)?

    I don't find 'Encoding' and 'Styles' flags anywhere in this program. How do I change them?

    Really? Does Avisynth, VirtualDub with VSfilter's function TextSub and VobSub support Unicode?? Is the way of burning subtitles with VirtualDub and VobSub described here:

    http://forum.videohelp.com/topic272736.html

    ??

    Because during the installation of VodSub, where I shall choose the VirtualDubMod folder the installation guide always ends with an error where it's written that the setup has stopped responding.

    cheers

    michcio
    take a look at my DVD-authoring guide :)

    http://forum.videohelp.com/topic353434.html
    Quote Quote  
  11. Banned
    Join Date: Jun 2007
    Location: UNREACHABLE
    Search Comp PM
    If you want to use .SRT files with VSfilter properly,
    you'll need to configure the .dll correctly too.
    This is the great advantage of the .SSA format ---
    --- since the text-formatting information is already
    present in the file itself, one doesn't need to mess around with
    the various options in the DirectVobSub applet
    ( %windir%\system32\rundll32.exe "Path-To"\VSFilter.dll,DirectVobSub ).

    First step, open the original .srt in Notepad.
    If all the characters are displayed correctly,
    save it as a new .srt file, but encoded in UTF-8.
    Secondly, open the new .srt in Subtitle Workshop, and
    save it as an ANSI-encoded .SSA.
    Now comes the "fun-part", which means you'll have to do
    some manual editing, 'cause Subtitle Workshop (version 2.51
    at least) creates just an "incomplete" type of .SSA.
    Open the newborn SubStation Alpha file in Notepad or Wordpad,
    and...

    The section "script info" must be something like this:
    Code:
    [Script Info]
    ; This is a Sub Station Alpha v4 script.
    ; 
    ScriptType: v4.00
    Collisions: Normal
    PlayResX: 640
    PlayResY: 480
    Timer: 100.0000
    As for the section "v4 styles", :

    Code:
    [V4 Styles]
    Format: Name, Fontname, Fontsize, PrimaryColour,
    SecondaryColour, TertiaryColour, BackColour, Bold, Italic,
    BorderStyle, Outline, Shadow, Alignment, MarginL, MarginR,
    MarginV, AlphaLevel, Encoding
             
    Style: Style1,Arial,32,&Hffffff,&H000000,&H404040,&H404040,
    0,0,1,2,0,2,
    30,30,40,0,0
    Style: Default,Arial,18,&Hffffff,&H00ffff,&H000000,&H000000,
    -1,0,1,2,3,2,20,20,20,0,1
    If you intend to use only one font along the entire movie,
    then you don't need other styles than the "Default" one.
    Today all "trivial Windows fonts" contain much more than
    240 characters, so Tahoma, Verdana, Courier New, Lucida Console,
    etc., are all better choices than the "eternal" Arial.

    The "Encoding" flag is the last item in a "Style" string.
    Make sure it reads "1" instead of "0" or any other value.

    After all is duly tweaked, save the final result as "Unicode text".

    More dirty details about the SSA specifications @:

    http://au.geocities.com/rashojin_mizuki/Main_One/ssa-specs.pdf


    \\\\\\\\\\\
    Quote Quote  
  12. Member michcio's Avatar
    Join Date: Jun 2008
    Location: Sweden
    Search Comp PM
    thank you very much for your detailed answer

    Originally Posted by Midzuki
    If you want to use .SRT files with VSfilter properly,
    you'll need to configure the .dll correctly too.
    configure the .dll correctly? how do you mean? after I have downloaded VSFilter I get two .exe files (one for the win32) and this .dll file zipped. How and why should I configure it?


    Originally Posted by Midzuki
    First step, open the original .srt in Notepad.
    If all the characters are displayed correctly, ...
    if I open my (now Swedish) subtitles (in .srt format) in Notepad I have one character "" which is displayed as " l' " that's because I have changed the "current language for programs which doesn't support Unicode" to Polish (if Swedish is chosen I get all the characters right (also "") but my Polish are wrong and vice-versa )

    so what if NOT all characters are displayed correctly? Should I copy my .srt into (for example) WORD and change every " l' " to " " and then copy-paste into my Notepad doc?

    Originally Posted by Midzuki
    save it as a new .srt file, but encoded in UTF-8.
    ok so I have changed all the uncorrectly displayed characters in WORD and saved a UTF-8-SRT file. Now while open in Notepad all characters are correct! and also while I play the movie with this .srt the subtitles are correct! but when I try to make an .avi with my subtitles bruned into it in AVI Recomp (or just try to watch the preview of this file) I got the error that the program can't read my subtitles.

    Error:
    Code:
    VirtualdubFilterProxy: error calling startProc. 
    ( %directory%\preview.avs, line 7 )
    and the line 7 of the preview.avs file is:
    Code:
    textsub("C:\Users\Michal\AppData\Roaming\AVI ReComp\Preview\subtitles.srt", 1, "23.97600")
    Though when I try to burn these subtitles into my .avi using "Auto Gordian Knot" I can both preview AND make this .avi and all the characters are correcly (EVEN '') . This seems kind of weird that two so simular programs act differently while trying to make the same thing (make an .avi with burned subtitles).

    There my problem is kind of solved because I can now easly make my burned .avi's even if I have a "non-Unicode" subtitle.

    But I'll now continue to follow your advice:

    Originally Posted by Midzuki
    Secondly, open the new .srt in Subtitle Workshop, and
    save it as an ANSI-encoded .SSA.
    Ok so I open my .srt file in Subtitle Workshop and in the left panel I choose "ANSI" in the 4th window blind. (Then in the 5th ANSI is chosen automaticly and I'm not abel to change it) In the last one (6th) I choose "Default" (and not "Espanol Ortograf'ia"). Then I save my file as a "SubStation Alpha" (SSA)

    Originally Posted by Midzuki
    'cause Subtitle Workshop (version 2.51
    at least) creates just an "incomplete" type of .SSA.
    haha yeah that's what I have noticed as well.
    ...
    ...
    ...
    ok so my "Script Info" look like this:

    Code:
    [Script Info]
    Title: <untitled>
    Original Script: <unknown>
    ScriptType: v4.00
    and my "v4 style" like this:
    Code:
    [V4 Styles]
    Format: Name, Fontname, Fontsize, PrimaryColour, SecondaryColour, TertiaryColour, BackColour, Bold, Italic, BorderStyle, Outline, Shadow, Alignment, MarginL, MarginR, MarginV, AlphaLevel, Encoding
    Style: Default,Tahoma,24,16777215,16777215,16777215,12632256,-1,0,1,1,1,6,30,30,415,0,0
    Originally Posted by Midzuki
    Today all "trivial Windows fonts" contain much more than
    240 characters, so Tahoma, Verdana, Courier New, Lucida Console,
    etc., are all better choices than the "eternal" Arial.
    oh really I didn't know that. Cool! But as you see I already have Tahoma as my style

    Originally Posted by Midzuki
    The "Encoding" flag is the last item in a "Style" string.
    Make sure it reads "1" instead of "0" or any other value.
    oh and my truley ends at 0 :

    Style: Default,Tahoma,24,16777215,16777215,16777215,12632 256,-1,0,1,1,1,6,30,30,415,0,0

    so I change it to:

    Style: Default,Tahoma,24,16777215,16777215,16777215,12632 256,-1,0,1,1,1,6,30,30,415,0,1

    instead

    Originally Posted by Midzuki
    After all is duly tweaked, save the final result as "Unicode text".
    so I should save this .ssa file as a Unicode .txt file or a Unicode .ssa file?

    If I save it as a .txt "Avi ReComp" doesn't see the subtitles. And when I instead save it as a .ssa file Avi Recomp does see my subtitles but the character "" is still wrong, now replaced by "a" instead of " l' ". This is kind of weird because if I open the .ssa in Notepad for example I can see all "" as "" :P. Maybe I get this error because of wrong installed VS Filter or uncorrectly configured .dll file

    thankfull for futher advices and help!

    regards

    michcio
    take a look at my DVD-authoring guide :)

    http://forum.videohelp.com/topic353434.html
    Quote Quote  
  13. Banned
    Join Date: Jun 2007
    Location: UNREACHABLE
    Search Comp PM
    michcio wrote:

    configure the .dll correctly? how do you mean? after I have downloaded VSFilter I get two .exe files (one for the win32) and this .dll file zipped. How and why should I configure it?
    As I said before, :

    copy the appropriate VSfilter.dll into your "%windir%\system32" directory,
    run the command "regsvr32 VSfilter.dll", and then,

    Code:
    %windir%\system32\rundll32.exe "Path-To"\VSFilter.dll,DirectVobSub
    You'd better figure out the rest all by yourself. :P



    \\\\\\\
    Quote Quote  
  14. Member michcio's Avatar
    Join Date: Jun 2008
    Location: Sweden
    Search Comp PM
    ah ok sry. well when I do like you said I get this error:

    Code:
    VSFilter.dll was read but the call to the DLLRegistryServer faild with the error 0x80070005
    how do I solve that?

    cheers

    michcio
    take a look at my DVD-authoring guide :)

    http://forum.videohelp.com/topic353434.html
    Quote Quote  
  15. Banned
    Join Date: Jun 2007
    Location: UNREACHABLE
    Search Comp PM
    Have you checked whether the VSFilter.dll you have installed
    does work under Windows Vista


    [ EDIT ] Hmmm... it seems you have to call regsvr32.exe via an
    "elevated command prompt" ( whatever this may mean ---
    I don't want to learn how to use Vista before 2012 )

    \\\\\\\\
    Quote Quote  
  16. Member michcio's Avatar
    Join Date: Jun 2008
    Location: Sweden
    Search Comp PM
    ah I think what they ment was that I open cmd with the adminstrators rights and then call the command...while I do that it works! :

    Code:
    DLlServerRegistry in VSFilter.dll succed.
    =)

    Originally Posted by Midzuki
    and then,

    Code:
    %windir%\system32\rundll32.exe "Path-To"\VSFilter.dll,DirectVobSub
    You'd better figure out the rest all by yourself. :P
    should I enter this in cmd as well then?

    whatever I enter it to (cmd or run) I got no error or no message. The run window just dissapear or the cmd jumps down to a new line.

    Have you checked whether the VSFilter.dll you have installed
    does work under Windows Vista question.gif
    How do I check that. (I got version "VSFilter2.37and2.39_20081129") And also in the installation .zip I have .exe files shouldn't I instal VSFilter like that as well? Or copying the .dll file into system32 is enought?

    cheers

    michcio
    take a look at my DVD-authoring guide :)

    http://forum.videohelp.com/topic353434.html
    Quote Quote  
  17. Banned
    Join Date: Jun 2007
    Location: UNREACHABLE
    Search Comp PM
    Originally Posted by michcio
    Have you checked whether the VSFilter.dll you have installed
    does work under Windows Vista question.gif
    How do I check that. (I got version "VSFilter2.37and2.39_20081129")
    Please ignore that --- I supposed the older versions of DirectVobSub
    were not compatible with Vista, but as you see, that was not the source of the problem.

    And as I said before, I don't intend to learn to use Vista before 2012.




    \\\\\\\\\
    Quote Quote  
  18. Member michcio's Avatar
    Join Date: Jun 2008
    Location: Sweden
    Search Comp PM
    haha ok :P well so now your method of creating a correct .ssa file will work now? have I installed DirectVobSub correctly now?

    when I try to burn the .ssa I've created befor following your advices I still se "a" instead of ""
    take a look at my DVD-authoring guide :)

    http://forum.videohelp.com/topic353434.html
    Quote Quote  
  19. Banned
    Join Date: Jun 2007
    Location: UNREACHABLE
    Search Comp PM
    Originally Posted by michcio
    haha ok :P well so now your method of creating a correct .ssa file will work now? have I installed DirectVobSub correctly now?
    Yes and yes.

    when I try to burn the .ssa I've created befor following your advices I still se "a" instead of ""
    Possibly because the .ssa file you had created before following my instructions still is not
    "styled" properly



    \\\\\
    Quote Quote  
  20. Banned
    Join Date: Aug 2002
    Location: beautiful
    Search Comp PM
    micchio, when I have created few custom DVDs with bunch of extra euro-language-hell subtitles (Swedish and Polish among them as I remember) as I recall I have also used UTF-8 Unicode text .SRT files as source (each translated/created with Subtitle Workshop and saved in their language by people from those countries).
    I have only read quickly this thread so it may not be the same in your case, but I have noticed that you've mention using Notepad, which - in my case - was the main reason why I had similar problem (with some of the funny letters in other languages). The culprit was Notepad (yeah, another example of "fine" piece of Microsoft coders...). I don't recall now what the exact details, but somehow it did something which made the supposedly Unicode text files to appear with funny characters instead of correct ones as you would expect.
    After lot of hassle I received new set of the same subtitles with specific instruction to "not to let Notepad even touch any of the subtitles" and DVD came out fine...
    Also make sure you are using for your DVD subtitles fonts that have complete unicode characters set, DVD subtitles are graphics, not text. The authoring app you use have to literally create them by "reading" your text subtitle before it can mux subtitle subpicture to the stream. Regardless of whatever program you use to create the DVD, it is actually making low-color pictures from your text, it's a process akin to scanning text but the opposite way; even if your source text files are perfectly fine but you have selected in the dvd-authoring program fonts for the subtitles that don't have all of characters (for example have all Swedish characters but not Polish) the authoring program itself will either try to substitute missing characters with some other characters from the selected font's characters set, or it will just skip them.

    just my 0.05


    PS
    I never point to anyone's typos or spelling errors, we all come from many countries and languages so its not a big deal when there are some, but your "EastEurupe character endoing" subject title suggest rather some religious- or -political criminal or psycho story that is not really video-related
    Quote Quote  
  21. Member michcio's Avatar
    Join Date: Jun 2008
    Location: Sweden
    Search Comp PM
    Originally Posted by Midzuki
    Possibly because the .ssa file you had created before following my instructions still is not
    "styled" properly
    nope still not working while I create my .ssa over agian.
    take a look at my DVD-authoring guide :)

    http://forum.videohelp.com/topic353434.html
    Quote Quote  
  22. Banned
    Join Date: Jun 2007
    Location: UNREACHABLE
    Search Comp PM
    "HOW" does it not work? More details, please ?
    Are you still trying to make AVI ReComp give you what you expect?
    As a last resource, upload a copy of the "problematic" subtitle,
    so I can take a look at it.


    \\\\\
    Quote Quote  
  23. Member michcio's Avatar
    Join Date: Jun 2008
    Location: Sweden
    Search Comp PM
    Originally Posted by Midzuki
    "HOW" does it not work? More details, please ?
    Are you still trying to make AVI ReComp give you what you expect?
    As a last resource, upload a copy of the "problematic" subtitle,
    so I can take a look at it.


    \\\\\
    yeah I'm still trying to make my .avi in AVI ReComp and when I press Preview in the program I see all ""'s like a's instead.

    here's a copy of the .ssa file:


    sve2.ssa
    take a look at my DVD-authoring guide :)

    http://forum.videohelp.com/topic353434.html
    Quote Quote  
  24. Banned
    Join Date: Jun 2007
    Location: UNREACHABLE
    Search Comp PM
    Two possibilities:

    --- Convert this UTF-8 to a Unicode one;

    --- Save the SSA file as "ANSI text", and change the "Encoding" to "0"
    (since all the characters used by the Swedish language are well-contained in
    the ANSI charset, and since AVI Recomp appears not to like UTF-8 ).

    "The die is cast!"




    \\\\\\\\\
    Quote Quote  
  25. Member michcio's Avatar
    Join Date: Jun 2008
    Location: Sweden
    Search Comp PM
    Originally Posted by Midzuki
    Two possibilities:

    --- Convert this UTF-8 to a Unicode one;
    Converting my .srt to Unicode instead of UTF-8 makes it impossible to open it in Subtitle Workshop "swe.srt is a bad subtitle or is in a format not supported!"

    Originally Posted by Midzuki
    --- Save the SSA file as "ANSI text", and change the "Encoding" to "0"
    (since all the characters used by the Swedish language are well-contained in
    the ANSI charset, and since AVI Recomp appears not to like UTF-8 ).
    SSA file in ANSI format? Haven't I done it before as well?

    Encoding to 0? you mean the one I changed to 1 before?

    while I do as you said I get totaly wrong subtitles :P now my characters are:

    -> ¤
    -> §
    -> A
    take a look at my DVD-authoring guide :)

    http://forum.videohelp.com/topic353434.html
    Quote Quote  
  26. Banned
    Join Date: Jun 2007
    Location: UNREACHABLE
    Search Comp PM
    Drop Avi Recomp, then


    P.S.: There should be no sequences of characters such as:

    Code:
    ¤, §, A
    in a "correctly-saved" ANSI text written in Svenska.

    P.P.S.:
    SSA file in ANSI format? Haven't I done it before as well?
    IF that file actually is UTF-8 text without a UTF-8 byte-order-mark,
    then you surely have done something wrong.


    \\\\\\\\\\\\\\\\\\
    Quote Quote  
  27. Member michcio's Avatar
    Join Date: Jun 2008
    Location: Sweden
    Search Comp PM
    hm I don't know if I have done everything totaly correct so:

    1) I got my .srt file
    2) copy-paste into word and change all the l' to
    3) copy-paste into my .srt and save as Unicode or UTF-8 now?
    4) open in Subtitle creator and choose ANSI and save as .ssa (then change the encoding to 1)
    take a look at my DVD-authoring guide :)

    http://forum.videohelp.com/topic353434.html
    Quote Quote  
  28. Banned
    Join Date: Jun 2007
    Location: UNREACHABLE
    Search Comp PM
    1) Open the .srt file in Wordpad/Notepad
    (Winword is for .DOCs) ;

    2) Write as many "&aring;s" as you want;

    3) Save as an ANSI-encoded new .srt ;

    4) IF you wish/need, open the new .srt in Subtitle Workshop for
    obtaining an ANSI-encoded new .ssa;

    5) IF you need a UTF-8 or Unicode version of that new .ssa,
    use Wordpad or Notepad for the conversion;

    If these new instructions should not help you solve your problem,
    start fighting the evil spirits who are disturbing your life.

    Good-luck!



    \\\\\\\
    Quote Quote  
  29. Member michcio's Avatar
    Join Date: Jun 2008
    Location: Sweden
    Search Comp PM
    the evil spirits don't want to leave me alone

    I open my .srt in Notepad and then write ""


    but then I can't save it as a new .srt in ANSI-format because I got this error message in notepad:

    "this file include characters in Unicode-format. These characters will be lost
    if you save your file in ANSI-format."

    so if I save my .srt in ANSI anyway all the change to a
    take a look at my DVD-authoring guide :)

    http://forum.videohelp.com/topic353434.html
    Quote Quote  
  30. Banned
    Join Date: Jun 2007
    Location: UNREACHABLE
    Search Comp PM
    "this file include characters in Unicode-format. These characters will be lost
    if you save your file in ANSI-format."

    so if I save my .srt in ANSI anyway all the change to a
    That's weird. I have just converted the UTF-8 .ssa that you uploaded
    some posts ago, and Notepad converted it to ANSI without a complaint.
    Either Notepad in Vista "sucks" , or something else is screwing it.

    Anyway, try Wordpad instead of Notepad, then, and tell us about the result.



    \\\\
    Quote Quote  



Similar Threads