VideoHelp Forum
+ Reply to Thread
Results 1 to 9 of 9
Thread
  1. Member
    Join Date: Aug 2006
    Location: United States
    Search Comp PM
    For some reason, the audio in a few of my new AVI videos plays fine, but I can't see anything! I'm using version 7.5, and the video has these components:

    H.264 (Perian), 640 x 480 Millions
    MPEG Layer 3, Stereo, 48.000 KHz

    I tried running it through FFMPEGX, but the result was blocks popping up when there was a lot of movement on screen. Is there anything else I can try?
    Quote Quote  
  2. Member MacDSL's Avatar
    Join Date: Dec 2002
    Location: San Francisco
    Search Comp PM
    Try VLC.
    Quote Quote  
  3. Member
    Join Date: Aug 2006
    Location: United States
    Search Comp PM
    Just tried that; same result.
    Quote Quote  
  4. Member
    Join Date: Jun 2003
    Location: United States
    Search Comp PM
    Install the Perian component.
    Quote Quote  
  5. Member
    Join Date: Aug 2006
    Location: United States
    Search Comp PM
    I have that installed, too. No change.
    Quote Quote  
  6. Member
    Join Date: Aug 2005
    Location: Palo Alto, California USA
    Search Comp PM
    What do VLC and QT say about the streams? Do they properly report what they are, and what their characteristics are?

    And do you have more than one video track? See if VLC thinks so. If it does, select the other video track and see if things start to work.
    Quote Quote  
  7. Member
    Join Date: Aug 2006
    Location: United States
    Search Comp PM
    I'm not sure what you mean by "streams;" I listed what the QuickTime Player's "Movie Inspector" said the video was.

    VLC says there's only one video track.
    Quote Quote  
  8. Member
    Join Date: Apr 2005
    Location: Blacksburg, VA USA
    Search Comp PM
    Try running a problem video through iSquint with h264 checked.
    Might be salutary.
    Al Bloom
    Quote Quote  
  9. Member
    Join Date: Aug 2006
    Location: United States
    Search Comp PM
    OK, that seemed to work. I'll write in again if there are problems.
    Quote Quote  



Similar Threads