Hi All,

Ive been recording some gameplay footage with fraps and everything has been fine. I decided to try out ZD Soft Game Recorder since they claim it puts lower strain on the CPU while recording. Well I was going through its options and it has a sound volume control slider, it was low so I turned it up to max. Then I tried to record some footage with the program and it ended up locking my game up. So I decided to just go back to fraps and record some videos since it works. After I recorded a few videos I went to preview them and I found that the volume is SUPER LOUD I mean so loud that the sound is getting distorted at times. I guess whatever I did in ZD Soft Game Recorder gave the recording volume a boost or something. So now ive been trying everything to get it back the way it was so that fraps will record at normal volume but nothing is working. Even if I go back into ZD Game Recorder and move the slider back where it was and close the program and try fraps again the volume still has the same problem. I Opened my speaker icon in the system tray and messed with some sliders and nothing in there helped. I loaded up my Audacity program and tryed recording my voice through the microphone and its also very loud where you can hear a hum-ing noise when its sapost to be silent. I have to put the record slider on like 2 for it to sound normal, but even doing this option in audacity is not fixing the problem with fraps. If someone knows something I can try or a way to fix this please post, its driving me nuts cause now my recorded audio is messed up. I can say that the output is fine like I can play music though winamp and its fine and I can also preview older fraps videos I recorded and the volume is fine, its just everything new I record.

I have a Realtek AC'97 Onboard Soundcard ( I know its terrible but its what I got at the moment ), I also looked around in the Soundman Utility for Realtek and looked at some slider bars in there and nothing I saw and changed helped either...

Edit: I uploaded a small example here... http://www.youtube.com/watch?v=UUq14D2jiJg
I did more testing and the only thing that lowers the volume and seems to make it better is lowering the Wave slider bar. If I do that then all of the sound is nerfed like music playback etc...

Edit: I managed to solve the problem I think. I had to go to my speaker icon and then Options > Properties then click on recording and check Stereo Mix and Microphone and then lower the Stereo Mix slider. I had to lower it to just below the second tick mark for it to sound normal; Screenshot. I don't know if its normal for the Stereo Mix slider to need to be that low to record speaker sound at normal volume or not. Here is another example after I lowered the Stereo Mix slider you can tell the volume is set more correctly. http://www.youtube.com/watch?v=pXLS69QSru8