VideoHelp Forum
+ Reply to Thread
Results 1 to 12 of 12
Thread

Threaded View

  1. Member
    Join Date: Mar 2008
    Location: Poland
    Search Comp PM
    Following on from my problems with VirtualDubMod (detailed in my thread here http://forum.videohelp.com/topic347295.html#1821660), I have downloaded AviDemux.

    Can someone perhaps run me quickly through how to encode an .ssa subtitle file onto a 10meg avi (approx 5 mins long) to produce a video suitable for uploading to youtube?

    Chirufan
    Quote Quote  
  2. I'm a MEGA Super Moderator Baldrick's Avatar
    Join Date: Aug 2000
    Location: Sweden
    Search Comp PM
    Do you have to use avidemux?

    It's very easy with Autogk, see http://forum.videohelp.com/topic316471.html
    Quote Quote  
  3. Member
    Join Date: Sep 2007
    Location: Canada
    Search Comp PM
    1) open video with avidemux

    2) in the video sidebar, select xvid, configure your options (bitrate, etc)

    3) press filters => subtitles => ASS (heheh) for ASS/SSA subs, and configure your settings

    4) audio sidebar => leave as copy or mp3 or whatever, configure your settings

    5) format sidebar, select AVI

    6) press save, but you have to specify the location and filename with extension (e.g. "myfile.avi")

    EDIT: i think youtube still re-encodes uploaded videos, so i'm not sure if you will benefit from a high quality video or sound

    Cheers
    Quote Quote  
  4. Member
    Join Date: Mar 2008
    Location: Poland
    Search Comp PM
    cheers.

    er, I seem to have 20 different versions of AviDemux.

    I have AviDemux 2.4 GTK+ and Avidemux 2.4 Qt4.

    Which one do I use?

    Also, I've got GordianKnot too. ll try that as well.

    Chirufan
    Quote Quote  
  5. Member
    Join Date: Mar 2008
    Location: Poland
    Search Comp PM
    ah, alos, I dont know what youm mean by configure your option (bitrate etc). Can I just leave them alone?

    And by Xvid, do you mean 'Mpeg-4 ASP (Xvid)' , as thats the only option in the video sidebar that I have.
    Quote Quote  
  6. Member
    Join Date: Sep 2007
    Location: Canada
    Search Comp PM
    Use the GTK+. The latest version is 2.4.1 (3791), you can download from here http://www.razorbyte.com.au/avidemux/

    Let us know how it goes.
    Quote Quote  
  7. Member
    Join Date: Sep 2007
    Location: Canada
    Search Comp PM
    Originally Posted by chirufan
    ah, alos, I dont know what youm mean by configure your option (bitrate etc). Can I just leave them alone?

    And by Xvid, do you mean 'Mpeg-4 ASP (Xvid)' , as thats the only option in the video sidebar that I have.
    Yes and Yes. I think the default setting is a quantizer setting of 4. But you might want to play with it for better quality encode etc... bigger filesize, smaller filesize etc...But if its just for youtube you probably can leave it
    Quote Quote  
  8. Member
    Join Date: Mar 2008
    Location: Poland
    Search Comp PM
    hmm..it gets to 80% ish and then 'a fatel error has occurred. generate a dug log? this may take a few mins' - I click ok and it closes down completely - the program mean.
    Quote Quote  
  9. Member
    Join Date: Sep 2007
    Location: Canada
    Search Comp PM
    I'm not sure what to say. You might post the log at the avidemux forums.

    From your other thread it seems something is very wrong with your computer in terms of codecs, etc... Even things that once worked don't anymore. Avidemux has self contained codecs, so this shouldn't occur. But you might have to clean out your codecs and registry.

    Maybe try Baldricks suggestion of AutoGK hardsubbing?
    Quote Quote  
  10. Member
    Join Date: Mar 2008
    Location: Poland
    Search Comp PM
    lol I just tried AutoGK. It worked, but the quality of the final video is quite poor and the subs have a noticeable lag, which they don't when I view it and them through subtitle workshop. This is important as they are song lyrics put to music in the vid.
    Quote Quote  
  11. Member
    Join Date: Mar 2008
    Location: Poland
    Search Comp PM
    and the final vid crashes as well close to the end lol.

    Gah, I don't know what to do. Ill try deleting all my VirtualDub, GK, everything, codecs too, and reinstalling them all.

    Thanks for the help, everyone, anyway.
    Quote Quote  
  12. Member
    Join Date: Mar 2008
    Location: Poland
    Search Comp PM
    Im ghetting an 'unsupported audio track exception message at the end of GK. Can I use a different mp3 track as the audio?
    Quote Quote  



Similar Threads